<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>Missouri Highway Patrol gets first female superintendent | Red Latina STL</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Red Latina">
    <link rel="pingback" href="http://www.redlatinastl.com/xmlrpc.php" />

    <meta property="og:image" content="http://www.redlatinastl.com/wp-content/uploads/2017/02/superintendente.jpg" /><meta name='robots' content='noindex,follow' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Red Latina STL &raquo; Feed" href="http://www.redlatinastl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red Latina STL &raquo; Comments Feed" href="http://www.redlatinastl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red Latina STL &raquo; Missouri Highway Patrol gets first female superintendent Comments Feed" href="http://www.redlatinastl.com/missouri-highway-patrol-gets-first-female-superintendent/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.redlatinastl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a754b1fcdbf65aaaff0b801c918cd65e"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='toolbar.css-css'  href='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/css/toolbar.css?ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-css'  href='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/css/style.css?ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider_css-css'  href='http://www.redlatinastl.com/wp-content/plugins/LayerSlider/css/layerslider.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.redlatinastl.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.redlatinastl.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.redlatinastl.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://www.redlatinastl.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.redlatinastl.com/wp-includes/css/dashicons.min.css?ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.redlatinastl.com/wp-includes/js/thickbox/thickbox.css?ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='http://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://www.redlatinastl.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.redlatinastl.com/wp-content/themes/Newspaper/style.css?ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://www.redlatinastl.com/wp-content/uploads/js_composer/custom.css?ver=4.3.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/js/flags.js?ver=a754b1fcdbf65aaaff0b801c918cd65e'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/js/load-selectbox.js?ver=a754b1fcdbf65aaaff0b801c918cd65e'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/js/cookie.js?ver=a754b1fcdbf65aaaff0b801c918cd65e'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/js/toolbar.js?ver=a754b1fcdbf65aaaff0b801c918cd65e'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/js/load-toolbar.js?ver=a754b1fcdbf65aaaff0b801c918cd65e'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/LayerSlider/js/layerslider.kreaturamedia.jquery.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/LayerSlider/js/jquery-easing-1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/LayerSlider/js/jquerytransit.js?ver=0.9.9'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/LayerSlider/js/layerslider.transitions.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.46'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.46'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.46'></script>
<link rel='https://api.w.org/' href='http://www.redlatinastl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.redlatinastl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.redlatinastl.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.redlatinastl.com/missouri-highway-patrol-gets-first-female-superintendent/" />
<link rel='shortlink' href='http://www.redlatinastl.com/?p=8355' />
<link rel="alternate" type="application/json+oembed" href="http://www.redlatinastl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redlatinastl.com%2Fmissouri-highway-patrol-gets-first-female-superintendent%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.redlatinastl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redlatinastl.com%2Fmissouri-highway-patrol-gets-first-female-superintendent%2F&#038;format=xml" />
<style type="text/css">p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#language { clear:both; }#flags { width:100% !important; }#flags a { display:inline-block; margin-right:2px; }.elegant-display { display:none; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }#google_language_translator, #language { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#language { display:none; }</style>  <script>
    var xx_cal_xx = '&';
  </script>
  <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.redlatinastl.com/?wordfence_logHuman=1&hid=70711A184CA6D0A5F86875EB65337C8D');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.redlatinastl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://www.redlatinastl.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.redlatinastl.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://www.redlatinastl.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#bc2934";
</script>

</head>

<body class="single single-post postid-8355 single-format-standard td-full-layout missouri-highway-patrol-gets-first-female-superintendent wpb-js-composer js-comp-ver-4.3.5 vc_responsive">



<div id="outer-wrap">
    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-naviation-container"><ul id="menu-main-naviation" class=""><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-no-down-arrow menu-item-105"><a href="http://www.redlatinastl.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-113"><a href="http://www.redlatinastl.com/category/all/today/">Today</a>
<ul class="sub-menu">
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="http://www.redlatinastl.com/category/all/today/st-louis/">St. Louis</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="http://www.redlatinastl.com/category/all/today/latin-america-today/">Latin America</a></li>
</ul>
</li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-110"><a href="http://www.redlatinastl.com/category/all/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-189"><a href="http://www.redlatinastl.com/category/all/politics/u-s/">U.S.</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.redlatinastl.com/category/all/politics/latin-america/">Latin America</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://www.redlatinastl.com/category/all/politics/world/">World</a></li>
</ul>
</li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107"><a href="http://www.redlatinastl.com/category/all/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.redlatinastl.com/category/all/economy/u-s-economy/">U.S.</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.redlatinastl.com/category/all/economy/latino-america/">Latino America</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.redlatinastl.com/category/all/economy/world-economy/">World</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111"><a href="http://www.redlatinastl.com/category/all/science-tech/">Science &#038; Tech</a>
<ul class="sub-menu">
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="http://www.redlatinastl.com/category/all/science-tech/science/">Science</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.redlatinastl.com/category/all/science-tech/technology/">Technology</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.redlatinastl.com/category/all/science-tech/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112"><a href="http://www.redlatinastl.com/category/all/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.redlatinastl.com/category/all/sports/boxing/">Boxing</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://www.redlatinastl.com/category/all/sports/soccer/">Soccer</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.redlatinastl.com/category/all/sports/basketball/">Basketball</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="http://www.redlatinastl.com/category/all/sports/football/">Football</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.redlatinastl.com/category/all/sports/baseball/">Baseball</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="http://www.redlatinastl.com/category/all/sports/hockey/">Hockey</a></li>
</ul>
</li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109"><a href="http://www.redlatinastl.com/category/life-style/">Life &#038; Style</a>
<ul class="sub-menu">
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="http://www.redlatinastl.com/category/life-style/arts/">Arts</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="http://www.redlatinastl.com/category/life-style/fashion/">Fashion</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="http://www.redlatinastl.com/category/life-style/food/">Food</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://www.redlatinastl.com/category/life-style/night-life/">Night Life</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="http://www.redlatinastl.com/category/life-style/travel/">Travel</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://www.redlatinastl.com/category/life-style/real-estate/">Real Estate</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://www.redlatinastl.com/category/life-style/home-decor/">Home &#038; Decor</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://www.redlatinastl.com/category/life-style/spirituality/">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-6692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6692"><a href="http://www.redlatinastl.com/category/entertainment-2/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6696"><a href="http://www.redlatinastl.com/category/entertainment-2/events/">Events</a></li>
	<li id="menu-item-6697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6697"><a href="http://www.redlatinastl.com/category/entertainment-2/movies/">Movies</a></li>
	<li id="menu-item-6698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6698"><a href="http://www.redlatinastl.com/category/entertainment-2/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-7152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7152"><a href="http://www.redlatinastl.com/category/clasificados/">Classifieds</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span7">
                                <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-7151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-7151"><a href="http://www.redlatinastl.com/category/clasificados/">Classifieds</a></li>
</ul></div>            </div>

            <div class="span5">
                <div class="td_block_wrap td-social-wrap td-social-wrap-32"><div class="td_mod_wrap"><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.facebook.com/redlatina"><span class="td-social-s3-32 td-s-s-32-facebook"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://plus.google.com/u/0/109149196976076907376/posts"><span class="td-social-s3-32 td-s-s-32-googleplus"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://instagram.com/redlatinastl/"><span class="td-social-s3-32 td-s-s-32-instagram"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://twitter.com/redlatinastl"><span class="td-social-s3-32 td-s-s-32-twitter"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.youtube.com/user/RedLatinaSTL"><span class="td-social-s3-32 td-s-s-32-youtube"></span></a></span></div></div><!--Weather in Saint Louis, MO United States widget - HTML code - weatherforecastmap.com --><center><div align="center" style ="font-size:12px!important;margin:10px 0px 0px 0px;line-height:18px;width:175px;padding-top:5px;padding-bottom:0px;border:1px solid #ccc;background:#FFFFFF;text-color:#000000;color:#000000"><script type="text/javascript" src="http://weatherforecastmap.com/weather101F.php?zona=united-states_saint-louis,-mo"></script><noscript><a title="Saint Louis, MO Weather" style="font-weight:bold;align:center!important;text-align:center!important;font-size:10px;text-decoration:none;margin:0px!important;padding:0px!important;color:#000000;" href="http://weatherforecastmap.com/united_states/saint_louis,_mo/">Saint Louis, MO Weather Forecast</a></noscript></div></center><!-end of code-->            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span5 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                        <a itemprop="url" href="http://www.redlatinastl.com"><img width="433" src="http://www.redlatinastl.com/wp-content/uploads/2015/05/logo.png" alt=""/></a>
                        <meta itemprop="name" content="Red Latina STL">
                                        <img class="visible-sm visible-xs translate-image" src="http://redlatinastl.com/wp-content/uploads/2015/06/translate-site.png">
                            <div class="visible-sm visible-xs flags" >
  <script type="text/javascript">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</script>
	  
                   
       <script type="text/javascript">     
		 jQuery(document).ready(function($) {
			   var default_language_code = "en";
			   var lang = GetURLParameter('lang');
			   var googtrans = $.cookie("googtrans");
		       
			   function GetURLParameter(sParam) {
                 var sPageURL = window.location.search.substring(1);
                 var sURLVariables = sPageURL.split('&');
                   for (var i = 0; i < sURLVariables.length; i++) {
                     var sParameterName = sURLVariables[i].split('=');
                       if (sParameterName[0] == sParam) {
                         return sParameterName[1];
					   } else {
						 return 'undefined';
				       }
                   }
                }
				 
			   $(function() {
				  var language_name = $.cookie("language_name");
				  var flag_url = $.cookie("flag_url"); 
				  
				  var english_flag_choice = "us_flag";
		          var spanish_flag_choice = "spanish_flag";
		          var portuguese_flag_choice = "portuguese_flag";
				  var language_name_flag = language_name;
				 
				  if ( language_name == "English" && english_flag_choice == 'canadian_flag') {
					var language_name_flag = 'Canada';
				  }
				  if ( language_name == "English" && english_flag_choice == 'us_flag') {
                    var language_name_flag = 'United-States';
				  }
				  if ( language_name == "Spanish" && spanish_flag_choice == 'mexican_flag') {
				    var language_name_flag = 'Mexico';
				  }
				  if ( language_name == "Portuguese" && portuguese_flag_choice == 'brazilian_flag') {
					var language_name_flag = 'Brazil';
				  }
				 
				 $("div.selected").html("<a class='notranslate' title=' + language_name + ' href='#'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/" + language_name_flag + ".png' alt=' + language_name + ' height='16' width='16' /></span>" + language_name + "</a>");
			   });	
			 });
           </script>
           <div id="flags"><ul id="sortable" class="ui-sortable"><li id='English'><a title='English' class='notranslate flag en'><img class='flagimg' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/United-States.png' height='24' width='24' alt='English'/></a><li id='Spanish'><a title='Spanish' class='notranslate flag es'><img class='flagimg' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Spanish.png' height='24' width='24' alt='Spanish'/></a></ul></div><div id="language" class="auto-language-translation" style="height:30px"><div id="language_inner" style="height:30px"><div class="switcher notranslate"><div class="selected"><a class="notranslate" href="#"><span class="flag"><img class="flagimg flagselect" src="http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Afrikaans.png" alt="Afrikaans" height="16" width="16"></span>Afrikaans</a></div><div class="option"><a title='Afrikaans' class='notranslate nturl af'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Afrikaans.png' height='16' width='16' alt='Afrikaans'/></span>Afrikaans</a><a title='Albanian' class='notranslate nturl sq'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Albanian.png' height='16' width='16' alt='Albanian'/></span>Albanian</a><a title='Arabic' class='notranslate nturl ar'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Arabic.png' height='16' width='16' alt='Arabic'/></span>Arabic</a><a title='Armenian' class='notranslate nturl hy'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Armenian.png' height='16' width='16' alt='Armenian'/></span>Armenian</a><a title='Azerbaijani' class='notranslate nturl az'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Azerbaijani.png' height='16' width='16' alt='Azerbaijani'/></span>Azerbaijani</a><a title='Basque' class='notranslate nturl eu'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Basque.png' height='16' width='16' alt='Basque'/></span>Basque</a><a title='Belarusian' class='notranslate nturl be'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Belarusian.png' height='16' width='16' alt='Belarusian'/></span>Belarusian</a><a title='Bengali' class='notranslate nturl bn'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Bengali.png' height='16' width='16' alt='Bengali'/></span>Bengali</a><a title='Bosnian' class='notranslate nturl bs'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Bosnian.png' height='16' width='16' alt='Bosnian'/></span>Bosnian</a><a title='Bulgarian' class='notranslate nturl bg'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Bulgarian.png' height='16' width='16' alt='Bulgarian'/></span>Bulgarian</a><a title='Catalan' class='notranslate nturl ca'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Catalan.png' height='16' width='16' alt='Catalan'/></span>Catalan</a><a title='Cebuano' class='notranslate nturl ceb'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Cebuano.png' height='16' width='16' alt='Cebuano'/></span>Cebuano</a><a title='Chinese(Simplified)' class='notranslate nturl zh-CN'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Chinese(Simplified).png' height='16' width='16' alt='Chinese(Simplified)'/></span>Chinese(Simplified)</a><a title='Chinese(Traditional)' class='notranslate nturl zh-TW'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Chinese(Traditional).png' height='16' width='16' alt='Chinese(Traditional)'/></span>Chinese(Traditional)</a><a title='Croatian' class='notranslate nturl hr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Croatian.png' height='16' width='16' alt='Croatian'/></span>Croatian</a><a title='Czech' class='notranslate nturl cs'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Czech.png' height='16' width='16' alt='Czech'/></span>Czech</a><a title='Danish' class='notranslate nturl da'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Danish.png' height='16' width='16' alt='Danish'/></span>Danish</a><a title='Dutch' class='notranslate nturl nl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Dutch.png' height='16' width='16' alt='Dutch'/></span>Dutch</a><a title='English' class='notranslate nturl en'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/United-States.png' height='16' width='16' alt='English'/></span>English</a><a title='Esperanto' class='notranslate nturl eo'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Esperanto.png' height='16' width='16' alt='Esperanto'/></span>Esperanto</a><a title='Estonian' class='notranslate nturl et'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Estonian.png' height='16' width='16' alt='Estonian'/></span>Estonian</a><a title='Filipino' class='notranslate nturl tl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Filipino.png' height='16' width='16' alt='Filipino'/></span>Filipino</a><a title='Finnish' class='notranslate nturl fi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Finnish.png' height='16' width='16' alt='Finnish'/></span>Finnish</a><a title='French' class='notranslate nturl fr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/French.png' height='16' width='16' alt='French'/></span>French</a><a title='Galician' class='notranslate nturl gl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Galician.png' height='16' width='16' alt='Galician'/></span>Galician</a><a title='Georgian' class='notranslate nturl ka'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Georgian.png' height='16' width='16' alt='Georgian'/></span>Georgian</a><a title='German' class='notranslate nturl de'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/German.png' height='16' width='16' alt='German'/></span>German</a><a title='Greek' class='notranslate nturl el'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Greek.png' height='16' width='16' alt='Greek'/></span>Greek</a><a title='Gujarati' class='notranslate nturl gu'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Gujarati.png' height='16' width='16' alt='Gujarati'/></span>Gujarati</a><a title='Haitian' class='notranslate nturl ht'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Haitian.png' height='16' width='16' alt='Haitian'/></span>Haitian</a><a title='Hausa' class='notranslate nturl ha'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hausa.png' height='16' width='16' alt='Hausa'/></span>Hausa</a><a title='Hebrew' class='notranslate nturl iw'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hebrew.png' height='16' width='16' alt='Hebrew'/></span>Hebrew</a><a title='Hindi' class='notranslate nturl hi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hindi.png' height='16' width='16' alt='Hindi'/></span>Hindi</a><a title='Hmong' class='notranslate nturl hmn'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hmong.png' height='16' width='16' alt='Hmong'/></span>Hmong</a><a title='Hungarian' class='notranslate nturl hu'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hungarian.png' height='16' width='16' alt='Hungarian'/></span>Hungarian</a><a title='Icelandic' class='notranslate nturl is'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Icelandic.png' height='16' width='16' alt='Icelandic'/></span>Icelandic</a><a title='Igbo' class='notranslate nturl ig'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Igbo.png' height='16' width='16' alt='Igbo'/></span>Igbo</a><a title='Indonesian' class='notranslate nturl id'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Indonesian.png' height='16' width='16' alt='Indonesian'/></span>Indonesian</a><a title='Irish' class='notranslate nturl ga'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Irish.png' height='16' width='16' alt='Irish'/></span>Irish</a><a title='Italian' class='notranslate nturl it'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Italian.png' height='16' width='16' alt='Italian'/></span>Italian</a><a title='Japanese' class='notranslate nturl ja'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Japanese.png' height='16' width='16' alt='Japanese'/></span>Japanese</a><a title='Javanese' class='notranslate nturl jw'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Javanese.png' height='16' width='16' alt='Javanese'/></span>Javanese</a><a title='Kannada' class='notranslate nturl kn'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Kannada.png' height='16' width='16' alt='Kannada'/></span>Kannada</a><a title='Khmer' class='notranslate nturl km'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Khmer.png' height='16' width='16' alt='Khmer'/></span>Khmer</a><a title='Korean' class='notranslate nturl ko'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Korean.png' height='16' width='16' alt='Korean'/></span>Korean</a><a title='Lao' class='notranslate nturl lo'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Lao.png' height='16' width='16' alt='Lao'/></span>Lao</a><a title='Latin' class='notranslate nturl la'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Latin.png' height='16' width='16' alt='Latin'/></span>Latin</a><a title='Latvian' class='notranslate nturl lv'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Latvian.png' height='16' width='16' alt='Latvian'/></span>Latvian</a><a title='Lithuanian' class='notranslate nturl lt'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Lithuanian.png' height='16' width='16' alt='Lithuanian'/></span>Lithuanian</a><a title='Macedonian' class='notranslate nturl mk'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Macedonian.png' height='16' width='16' alt='Macedonian'/></span>Macedonian</a><a title='Malay' class='notranslate nturl ms'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Malay.png' height='16' width='16' alt='Malay'/></span>Malay</a><a title='Maltese' class='notranslate nturl mt'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Maltese.png' height='16' width='16' alt='Maltese'/></span>Maltese</a><a title='Maori' class='notranslate nturl mi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Maori.png' height='16' width='16' alt='Maori'/></span>Maori</a><a title='Marathi' class='notranslate nturl mr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Marathi.png' height='16' width='16' alt='Marathi'/></span>Marathi</a><a title='Mongolian' class='notranslate nturl mn'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Mongolian.png' height='16' width='16' alt='Mongolian'/></span>Mongolian</a><a title='Nepali' class='notranslate nturl ne'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Nepali.png' height='16' width='16' alt='Nepali'/></span>Nepali</a><a title='Norwegian' class='notranslate nturl no'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Norwegian.png' height='16' width='16' alt='Norwegian'/></span>Norwegian</a><a title='Persian' class='notranslate nturl fa'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Persian.png' height='16' width='16' alt='Persian'/></span>Persian</a><a title='Polish' class='notranslate nturl pl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Polish.png' height='16' width='16' alt='Polish'/></span>Polish</a><a title='Portuguese' class='notranslate nturl pt'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Portuguese.png' height='16' width='16' alt='Portuguese'/></span>Portuguese</a><a title='Punjabi' class='notranslate nturl pa'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Punjabi.png' height='16' width='16' alt='Punjabi'/></span>Punjabi</a><a title='Romanian' class='notranslate nturl ro'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Romanian.png' height='16' width='16' alt='Romanian'/></span>Romanian</a><a title='Russian' class='notranslate nturl ru'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Russian.png' height='16' width='16' alt='Russian'/></span>Russian</a><a title='Serbian' class='notranslate nturl sr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Serbian.png' height='16' width='16' alt='Serbian'/></span>Serbian</a><a title='Slovak' class='notranslate nturl sk'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Slovak.png' height='16' width='16' alt='Slovak'/></span>Slovak</a><a title='Slovenian' class='notranslate nturl sl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Slovenian.png' height='16' width='16' alt='Slovenian'/></span>Slovenian</a><a title='Somali' class='notranslate nturl so'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Somali.png' height='16' width='16' alt='Somali'/></span>Somali</a><a title='Spanish' class='notranslate nturl es'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Spanish.png' height='16' width='16' alt='Spanish'/></span>Spanish</a><a title='Swahili' class='notranslate nturl sw'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Swahili.png' height='16' width='16' alt='Swahili'/></span>Swahili</a><a title='Swedish' class='notranslate nturl sv'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Swedish.png' height='16' width='16' alt='Swedish'/></span>Swedish</a><a title='Tamil' class='notranslate nturl ta'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Tamil.png' height='16' width='16' alt='Tamil'/></span>Tamil</a><a title='Telugu' class='notranslate nturl te'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Telugu.png' height='16' width='16' alt='Telugu'/></span>Telugu</a><a title='Thai' class='notranslate nturl th'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Thai.png' height='16' width='16' alt='Thai'/></span>Thai</a><a title='Turkish' class='notranslate nturl tr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Turkish.png' height='16' width='16' alt='Turkish'/></span>Turkish</a><a title='Ukranian' class='notranslate nturl uk'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Ukranian.png' height='16' width='16' alt='Ukranian'/></span>Ukranian</a><a title='Urdu' class='notranslate nturl ur'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Urdu.png' height='16' width='16' alt='Urdu'/></span>Urdu</a><a title='Vietnamese' class='notranslate nturl vi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Vietnamese.png' height='16' width='16' alt='Vietnamese'/></span>Vietnamese</a><a title='Welsh' class='notranslate nturl cy'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Welsh.png' height='16' width='16' alt='Welsh'/></span>Welsh</a><a title='Yiddish' class='notranslate nturl yi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Yiddish.png' height='16' width='16' alt='Yiddish'/></span>Yiddish</a><a title='Yoruba' class='notranslate nturl yo'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Yoruba.png' height='16' width='16' alt='Yoruba'/></span>Yoruba</a><a title='Zulu' class='notranslate nturl zu'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Zulu.png' height='16' width='16' alt='Zulu'/></span>Zulu</a></div></div></div></div><div id="google_language_translator"></div></div>
                            <div class="visible-xs" style="clear:both"></div>
            </div>
            <div class="span7 td-header-style-1">
                <div class="hd-adspace">
                                    </div>
                <div class="hd-partners">Red Latina is now proudly partnered with <div class="visible-sm" style="clear:right"></div><a href="#estrellatv" class='various' ><span style="display:inline;"><a href="http://www.estrellatv.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="200" height="106" alt="" class="attachment-200x106" style="max-width: 100%;" src="http://www.redlatinastl.com/wp-content/uploads/2016/08/logo-hccstlmo.jpg" /></a></span></a><a href="#mundofox" class='various' ><span style="display:inline;"></span></a></div>
            </div>
        </div>
    </div>
</div>


<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="col-md-10 col-sm-12">
                                            <div class="mobile-logo-wrap">
                                    <a itemprop="url" href="http://www.redlatinastl.com"><img src="http://www.redlatinastl.com/wp-content/uploads/2015/03/ftr-logo.png" alt=""/></a>
        <meta itemprop="name" content="Red Latina STL">
                                
                    
                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-main-naviation-container"><ul id="menu-main-naviation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-105"><a href="http://www.redlatinastl.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-113"><a href="http://www.redlatinastl.com/category/all/today/">Today</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-201"><a href="http://www.redlatinastl.com/category/all/today/st-louis/">St. Louis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-199"><a href="http://www.redlatinastl.com/category/all/today/latin-america-today/">Latin America</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-110"><a href="http://www.redlatinastl.com/category/all/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-189"><a href="http://www.redlatinastl.com/category/all/politics/u-s/">U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187"><a href="http://www.redlatinastl.com/category/all/politics/latin-america/">Latin America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190"><a href="http://www.redlatinastl.com/category/all/politics/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-107"><a href="http://www.redlatinastl.com/category/all/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-192"><a href="http://www.redlatinastl.com/category/all/economy/u-s-economy/">U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191"><a href="http://www.redlatinastl.com/category/all/economy/latino-america/">Latino America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193"><a href="http://www.redlatinastl.com/category/all/economy/world-economy/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-111"><a href="http://www.redlatinastl.com/category/all/science-tech/">Science &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217"><a href="http://www.redlatinastl.com/category/all/science-tech/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218"><a href="http://www.redlatinastl.com/category/all/science-tech/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216"><a href="http://www.redlatinastl.com/category/all/science-tech/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-112"><a href="http://www.redlatinastl.com/category/all/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204"><a href="http://www.redlatinastl.com/category/all/sports/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-207"><a href="http://www.redlatinastl.com/category/all/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203"><a href="http://www.redlatinastl.com/category/all/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-205"><a href="http://www.redlatinastl.com/category/all/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202"><a href="http://www.redlatinastl.com/category/all/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206"><a href="http://www.redlatinastl.com/category/all/sports/hockey/">Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-109"><a href="http://www.redlatinastl.com/category/life-style/">Life &#038; Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-208"><a href="http://www.redlatinastl.com/category/life-style/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-209"><a href="http://www.redlatinastl.com/category/life-style/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210"><a href="http://www.redlatinastl.com/category/life-style/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212"><a href="http://www.redlatinastl.com/category/life-style/night-life/">Night Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215"><a href="http://www.redlatinastl.com/category/life-style/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213"><a href="http://www.redlatinastl.com/category/life-style/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-211"><a href="http://www.redlatinastl.com/category/life-style/home-decor/">Home &#038; Decor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214"><a href="http://www.redlatinastl.com/category/life-style/spirituality/">Spirituality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6692"><a href="http://www.redlatinastl.com/category/entertainment-2/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6696"><a href="http://www.redlatinastl.com/category/entertainment-2/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6697"><a href="http://www.redlatinastl.com/category/entertainment-2/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6698"><a href="http://www.redlatinastl.com/category/entertainment-2/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7152"><a href="http://www.redlatinastl.com/category/clasificados/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_589a398c1ddb2 = new td_block();
block_td_uid_1_589a398c1ddb2.id = "td_uid_1_589a398c1ddb2";
block_td_uid_1_589a398c1ddb2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3306","show_child_cat":"5"}';
block_td_uid_1_589a398c1ddb2.td_cur_cat = "3306";
block_td_uid_1_589a398c1ddb2.td_column_number = "1";
block_td_uid_1_589a398c1ddb2.block_type = "td_mega_menu";
block_td_uid_1_589a398c1ddb2.post_count = "5";
block_td_uid_1_589a398c1ddb2.found_posts = "6";
block_td_uid_1_589a398c1ddb2.max_num_pages = "2";
block_td_uid_1_589a398c1ddb2.header_color = "";
block_td_uid_1_589a398c1ddb2.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_589a398c1ddb2);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_1_589a398c1ddb2 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
                        <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.redlatinastl.com/exhaust-hood-cleaner-technician-wanted/" rel="bookmark" title="Exhaust Hood Cleaner Technician Wanted">Exhaust Hood Cleaner Technician Wanted</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
                        <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.redlatinastl.com/union-pacific-railroad-event/" rel="bookmark" title="UNION PACIFIC RAILROAD EVENT">UNION PACIFIC RAILROAD EVENT</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
                        <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.redlatinastl.com/6949/" rel="bookmark" title="NEW NORTHSIDE&#8217;S HEALTH &#038; WELLNESS FAIR">NEW NORTHSIDE&#8217;S HEALTH &#038; WELLNESS FAIR</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
                        <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.redlatinastl.com/blue-1647-apprenticeship-programs/" rel="bookmark" title="BLUE 1647 APPRENTICESHIP PROGRAMS">BLUE 1647 APPRENTICESHIP PROGRAMS</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
                        <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.redlatinastl.com/career-fair-four-seasons-hotel/" rel="bookmark" title="Career Fair Four Seasons Hotel">Career Fair Four Seasons Hotel</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_589a398c1ddb2" data-td_block_id="td_uid_1_589a398c1ddb2"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_589a398c1ddb2" data-td_block_id="td_uid_1_589a398c1ddb2"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span2 hidden-sm hidden-xs" id="">
                    <div style="display:inline; float:right; ">
  <script type="text/javascript">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</script>
	  
                   
       <script type="text/javascript">     
		 jQuery(document).ready(function($) {
			   var default_language_code = "en";
			   var lang = GetURLParameter('lang');
			   var googtrans = $.cookie("googtrans");
		       
			   function GetURLParameter(sParam) {
                 var sPageURL = window.location.search.substring(1);
                 var sURLVariables = sPageURL.split('&');
                   for (var i = 0; i < sURLVariables.length; i++) {
                     var sParameterName = sURLVariables[i].split('=');
                       if (sParameterName[0] == sParam) {
                         return sParameterName[1];
					   } else {
						 return 'undefined';
				       }
                   }
                }
				 
			   $(function() {
				  var language_name = $.cookie("language_name");
				  var flag_url = $.cookie("flag_url"); 
				  
				  var english_flag_choice = "us_flag";
		          var spanish_flag_choice = "spanish_flag";
		          var portuguese_flag_choice = "portuguese_flag";
				  var language_name_flag = language_name;
				 
				  if ( language_name == "English" && english_flag_choice == 'canadian_flag') {
					var language_name_flag = 'Canada';
				  }
				  if ( language_name == "English" && english_flag_choice == 'us_flag') {
                    var language_name_flag = 'United-States';
				  }
				  if ( language_name == "Spanish" && spanish_flag_choice == 'mexican_flag') {
				    var language_name_flag = 'Mexico';
				  }
				  if ( language_name == "Portuguese" && portuguese_flag_choice == 'brazilian_flag') {
					var language_name_flag = 'Brazil';
				  }
				 
				 $("div.selected").html("<a class='notranslate' title=' + language_name + ' href='#'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/" + language_name_flag + ".png' alt=' + language_name + ' height='16' width='16' /></span>" + language_name + "</a>");
			   });	
			 });
           </script>
           <div id="flags"><ul id="sortable" class="ui-sortable"><li id='English'><a title='English' class='notranslate flag en'><img class='flagimg' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/United-States.png' height='24' width='24' alt='English'/></a><li id='Spanish'><a title='Spanish' class='notranslate flag es'><img class='flagimg' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Spanish.png' height='24' width='24' alt='Spanish'/></a></ul></div><div id="language" class="auto-language-translation" style="height:30px"><div id="language_inner" style="height:30px"><div class="switcher notranslate"><div class="selected"><a class="notranslate" href="#"><span class="flag"><img class="flagimg flagselect" src="http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Afrikaans.png" alt="Afrikaans" height="16" width="16"></span>Afrikaans</a></div><div class="option"><a title='Afrikaans' class='notranslate nturl af'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Afrikaans.png' height='16' width='16' alt='Afrikaans'/></span>Afrikaans</a><a title='Albanian' class='notranslate nturl sq'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Albanian.png' height='16' width='16' alt='Albanian'/></span>Albanian</a><a title='Arabic' class='notranslate nturl ar'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Arabic.png' height='16' width='16' alt='Arabic'/></span>Arabic</a><a title='Armenian' class='notranslate nturl hy'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Armenian.png' height='16' width='16' alt='Armenian'/></span>Armenian</a><a title='Azerbaijani' class='notranslate nturl az'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Azerbaijani.png' height='16' width='16' alt='Azerbaijani'/></span>Azerbaijani</a><a title='Basque' class='notranslate nturl eu'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Basque.png' height='16' width='16' alt='Basque'/></span>Basque</a><a title='Belarusian' class='notranslate nturl be'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Belarusian.png' height='16' width='16' alt='Belarusian'/></span>Belarusian</a><a title='Bengali' class='notranslate nturl bn'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Bengali.png' height='16' width='16' alt='Bengali'/></span>Bengali</a><a title='Bosnian' class='notranslate nturl bs'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Bosnian.png' height='16' width='16' alt='Bosnian'/></span>Bosnian</a><a title='Bulgarian' class='notranslate nturl bg'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Bulgarian.png' height='16' width='16' alt='Bulgarian'/></span>Bulgarian</a><a title='Catalan' class='notranslate nturl ca'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Catalan.png' height='16' width='16' alt='Catalan'/></span>Catalan</a><a title='Cebuano' class='notranslate nturl ceb'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Cebuano.png' height='16' width='16' alt='Cebuano'/></span>Cebuano</a><a title='Chinese(Simplified)' class='notranslate nturl zh-CN'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Chinese(Simplified).png' height='16' width='16' alt='Chinese(Simplified)'/></span>Chinese(Simplified)</a><a title='Chinese(Traditional)' class='notranslate nturl zh-TW'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Chinese(Traditional).png' height='16' width='16' alt='Chinese(Traditional)'/></span>Chinese(Traditional)</a><a title='Croatian' class='notranslate nturl hr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Croatian.png' height='16' width='16' alt='Croatian'/></span>Croatian</a><a title='Czech' class='notranslate nturl cs'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Czech.png' height='16' width='16' alt='Czech'/></span>Czech</a><a title='Danish' class='notranslate nturl da'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Danish.png' height='16' width='16' alt='Danish'/></span>Danish</a><a title='Dutch' class='notranslate nturl nl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Dutch.png' height='16' width='16' alt='Dutch'/></span>Dutch</a><a title='English' class='notranslate nturl en'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/United-States.png' height='16' width='16' alt='English'/></span>English</a><a title='Esperanto' class='notranslate nturl eo'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Esperanto.png' height='16' width='16' alt='Esperanto'/></span>Esperanto</a><a title='Estonian' class='notranslate nturl et'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Estonian.png' height='16' width='16' alt='Estonian'/></span>Estonian</a><a title='Filipino' class='notranslate nturl tl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Filipino.png' height='16' width='16' alt='Filipino'/></span>Filipino</a><a title='Finnish' class='notranslate nturl fi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Finnish.png' height='16' width='16' alt='Finnish'/></span>Finnish</a><a title='French' class='notranslate nturl fr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/French.png' height='16' width='16' alt='French'/></span>French</a><a title='Galician' class='notranslate nturl gl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Galician.png' height='16' width='16' alt='Galician'/></span>Galician</a><a title='Georgian' class='notranslate nturl ka'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Georgian.png' height='16' width='16' alt='Georgian'/></span>Georgian</a><a title='German' class='notranslate nturl de'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/German.png' height='16' width='16' alt='German'/></span>German</a><a title='Greek' class='notranslate nturl el'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Greek.png' height='16' width='16' alt='Greek'/></span>Greek</a><a title='Gujarati' class='notranslate nturl gu'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Gujarati.png' height='16' width='16' alt='Gujarati'/></span>Gujarati</a><a title='Haitian' class='notranslate nturl ht'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Haitian.png' height='16' width='16' alt='Haitian'/></span>Haitian</a><a title='Hausa' class='notranslate nturl ha'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hausa.png' height='16' width='16' alt='Hausa'/></span>Hausa</a><a title='Hebrew' class='notranslate nturl iw'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hebrew.png' height='16' width='16' alt='Hebrew'/></span>Hebrew</a><a title='Hindi' class='notranslate nturl hi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hindi.png' height='16' width='16' alt='Hindi'/></span>Hindi</a><a title='Hmong' class='notranslate nturl hmn'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hmong.png' height='16' width='16' alt='Hmong'/></span>Hmong</a><a title='Hungarian' class='notranslate nturl hu'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hungarian.png' height='16' width='16' alt='Hungarian'/></span>Hungarian</a><a title='Icelandic' class='notranslate nturl is'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Icelandic.png' height='16' width='16' alt='Icelandic'/></span>Icelandic</a><a title='Igbo' class='notranslate nturl ig'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Igbo.png' height='16' width='16' alt='Igbo'/></span>Igbo</a><a title='Indonesian' class='notranslate nturl id'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Indonesian.png' height='16' width='16' alt='Indonesian'/></span>Indonesian</a><a title='Irish' class='notranslate nturl ga'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Irish.png' height='16' width='16' alt='Irish'/></span>Irish</a><a title='Italian' class='notranslate nturl it'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Italian.png' height='16' width='16' alt='Italian'/></span>Italian</a><a title='Japanese' class='notranslate nturl ja'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Japanese.png' height='16' width='16' alt='Japanese'/></span>Japanese</a><a title='Javanese' class='notranslate nturl jw'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Javanese.png' height='16' width='16' alt='Javanese'/></span>Javanese</a><a title='Kannada' class='notranslate nturl kn'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Kannada.png' height='16' width='16' alt='Kannada'/></span>Kannada</a><a title='Khmer' class='notranslate nturl km'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Khmer.png' height='16' width='16' alt='Khmer'/></span>Khmer</a><a title='Korean' class='notranslate nturl ko'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Korean.png' height='16' width='16' alt='Korean'/></span>Korean</a><a title='Lao' class='notranslate nturl lo'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Lao.png' height='16' width='16' alt='Lao'/></span>Lao</a><a title='Latin' class='notranslate nturl la'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Latin.png' height='16' width='16' alt='Latin'/></span>Latin</a><a title='Latvian' class='notranslate nturl lv'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Latvian.png' height='16' width='16' alt='Latvian'/></span>Latvian</a><a title='Lithuanian' class='notranslate nturl lt'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Lithuanian.png' height='16' width='16' alt='Lithuanian'/></span>Lithuanian</a><a title='Macedonian' class='notranslate nturl mk'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Macedonian.png' height='16' width='16' alt='Macedonian'/></span>Macedonian</a><a title='Malay' class='notranslate nturl ms'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Malay.png' height='16' width='16' alt='Malay'/></span>Malay</a><a title='Maltese' class='notranslate nturl mt'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Maltese.png' height='16' width='16' alt='Maltese'/></span>Maltese</a><a title='Maori' class='notranslate nturl mi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Maori.png' height='16' width='16' alt='Maori'/></span>Maori</a><a title='Marathi' class='notranslate nturl mr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Marathi.png' height='16' width='16' alt='Marathi'/></span>Marathi</a><a title='Mongolian' class='notranslate nturl mn'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Mongolian.png' height='16' width='16' alt='Mongolian'/></span>Mongolian</a><a title='Nepali' class='notranslate nturl ne'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Nepali.png' height='16' width='16' alt='Nepali'/></span>Nepali</a><a title='Norwegian' class='notranslate nturl no'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Norwegian.png' height='16' width='16' alt='Norwegian'/></span>Norwegian</a><a title='Persian' class='notranslate nturl fa'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Persian.png' height='16' width='16' alt='Persian'/></span>Persian</a><a title='Polish' class='notranslate nturl pl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Polish.png' height='16' width='16' alt='Polish'/></span>Polish</a><a title='Portuguese' class='notranslate nturl pt'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Portuguese.png' height='16' width='16' alt='Portuguese'/></span>Portuguese</a><a title='Punjabi' class='notranslate nturl pa'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Punjabi.png' height='16' width='16' alt='Punjabi'/></span>Punjabi</a><a title='Romanian' class='notranslate nturl ro'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Romanian.png' height='16' width='16' alt='Romanian'/></span>Romanian</a><a title='Russian' class='notranslate nturl ru'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Russian.png' height='16' width='16' alt='Russian'/></span>Russian</a><a title='Serbian' class='notranslate nturl sr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Serbian.png' height='16' width='16' alt='Serbian'/></span>Serbian</a><a title='Slovak' class='notranslate nturl sk'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Slovak.png' height='16' width='16' alt='Slovak'/></span>Slovak</a><a title='Slovenian' class='notranslate nturl sl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Slovenian.png' height='16' width='16' alt='Slovenian'/></span>Slovenian</a><a title='Somali' class='notranslate nturl so'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Somali.png' height='16' width='16' alt='Somali'/></span>Somali</a><a title='Spanish' class='notranslate nturl es'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Spanish.png' height='16' width='16' alt='Spanish'/></span>Spanish</a><a title='Swahili' class='notranslate nturl sw'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Swahili.png' height='16' width='16' alt='Swahili'/></span>Swahili</a><a title='Swedish' class='notranslate nturl sv'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Swedish.png' height='16' width='16' alt='Swedish'/></span>Swedish</a><a title='Tamil' class='notranslate nturl ta'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Tamil.png' height='16' width='16' alt='Tamil'/></span>Tamil</a><a title='Telugu' class='notranslate nturl te'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Telugu.png' height='16' width='16' alt='Telugu'/></span>Telugu</a><a title='Thai' class='notranslate nturl th'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Thai.png' height='16' width='16' alt='Thai'/></span>Thai</a><a title='Turkish' class='notranslate nturl tr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Turkish.png' height='16' width='16' alt='Turkish'/></span>Turkish</a><a title='Ukranian' class='notranslate nturl uk'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Ukranian.png' height='16' width='16' alt='Ukranian'/></span>Ukranian</a><a title='Urdu' class='notranslate nturl ur'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Urdu.png' height='16' width='16' alt='Urdu'/></span>Urdu</a><a title='Vietnamese' class='notranslate nturl vi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Vietnamese.png' height='16' width='16' alt='Vietnamese'/></span>Vietnamese</a><a title='Welsh' class='notranslate nturl cy'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Welsh.png' height='16' width='16' alt='Welsh'/></span>Welsh</a><a title='Yiddish' class='notranslate nturl yi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Yiddish.png' height='16' width='16' alt='Yiddish'/></span>Yiddish</a><a title='Yoruba' class='notranslate nturl yo'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Yoruba.png' height='16' width='16' alt='Yoruba'/></span>Yoruba</a><a title='Zulu' class='notranslate nturl zu'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Zulu.png' height='16' width='16' alt='Zulu'/></span>Zulu</a></div></div></div></div><div id="google_language_translator"></div></div>
                    <img src="http://redlatinastl.com/wp-content/uploads/2015/06/translate-site.png" style="display:inline; float:right; margin-right: 15px; margin-top: 3px;" class="translate-image">
                    
                    <!-- Search 
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://www.redlatinastl.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>-->
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.redlatinastl.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in All" class="entry-crumb" itemprop="url" href="http://www.redlatinastl.com/category/all/"><span itemprop="title">All</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Missouri Highway Patrol gets first female superintendent">Missouri Highway Patrol gets first female superintendent</span></div>
        <article id="post-8355" class="post-8355 post type-post status-publish format-standard has-post-thumbnail hentry category-all category-featured category-local category-missouri category-politics category-st-louis category-u-s tag-female-superintendent tag-missouri tag-missouri-highway-patrol tag-sandra-karsten" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Missouri Highway Patrol gets first female superintendent</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.redlatinastl.com/category/all/">All</a></li><li class="entry-category"><a  href="http://www.redlatinastl.com/category/local/">Local</a></li><li class="entry-category"><a  href="http://www.redlatinastl.com/category/missouri/">Missouri</a></li><li class="entry-category"><a  href="http://www.redlatinastl.com/category/all/politics/">Politics</a></li><li class="entry-category"><a  href="http://www.redlatinastl.com/category/all/today/">Today</a></li><li class="entry-category"><a  href="http://www.redlatinastl.com/category/all/today/st-louis/">St. Louis</a></li><li class="entry-category"><a  href="http://www.redlatinastl.com/category/all/politics/u-s/">U.S.</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-07T16:40:41+00:00" >Feb 7, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.redlatinastl.com/missouri-highway-patrol-gets-first-female-superintendent/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-8355">91</span></div>            </div>
        </header>


        

        <div class="td-post-featured-image"><figure><a href="http://www.redlatinastl.com/wp-content/uploads/2017/02/superintendente.jpg" data-caption="Lt. Col. Sandra Karsten becomes the first woman to serve as superintendent for the Missouri State Highway Patrol. Photo Credit: Fox2Now"><img width="600" height="400" itemprop="image" class="entry-thumb td-modal-image" src="http://www.redlatinastl.com/wp-content/uploads/2017/02/superintendente.jpg" alt="" title="superintendente"/></a><figcaption class="wp-caption-text">Lt. Col. Sandra Karsten becomes the first woman to serve as superintendent for the Missouri State Highway Patrol. Photo Credit: Fox2Now</figcaption></figure></div>
        <div class="td-post-text-content">
            <div></div><div class="wpb_row row-fluid"></p>

	<div class="span12 wpb_column column_container">
		<div class="wpb_wrapper">
			</p>

	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			
	<div class="wpb_tabs wpb_content_element" data-interval="0">
		<div class="wpb_wrapper wpb_tour_tabs_wrapper ui-tabs vc_clearfix">
			<ul class="wpb_tabs_nav ui-tabs-nav vc_clearfix"><li><a href="#tab-1431441445-1-44">English Version</a></li><li><a href="#tab-1431441445-2-31">Spanish Version</a></li></ul>

			</p>

			<div id="tab-1431441445-1-44" class="wpb_tab ui-tabs-panel wpb_ui-tabs-hide vc_clearfix">
				</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: justify;">JEFFERSON CITY, Mo. (AP) – The Missouri Highway Patrol has just appointed its first female superintendent in its 85-year history.</p>
<p style="text-align: justify;">The News Tribune reports 53-year-old Lt. Col. Sandra Karsten was named the patrol’s 23rd superintendent Wednesday. She will hold the job on an “acting” basis until confirmed by the state Senate. Karsten says she’s been interested in working for the patrol since she was 17 years old. She told nearly 30 members of the current recruit class Wednesday about what it was like working for the patrol was like when she initially joined in 1985.</p>
<p style="text-align: justify;">Karsten created the patrol’s first policy on treating a trooper’s pregnancy as a temporary condition.</p>
<p style="text-align: justify;">She says she advises to women navigating a male-dominated industry to do so “sometimes with a sense of humor, sometimes with your proper attitude.”</p>
<p>&nbsp;</p>
<p>
			</div> 

			<div id="tab-1431441445-2-31" class="wpb_tab ui-tabs-panel wpb_ui-tabs-hide vc_clearfix">
				</p>
<p>&nbsp;</p>
<h3 style="text-align: center;"> La patrulla de carreteras de Missouri tiene a su primera superintendente mujer</h3>
<p>&nbsp;</p>
<p style="text-align: justify;">JEFFERSON CITY, Missouri &#8211; La Patrulla de Carreteras de Missouri acaba de nombrar a su primera superintendente femenina en sus 85 años de historia.</p>
<p style="text-align: justify;">El News Tribune informó que la teniente coronel de 53 años, Sandra Karsten, fue nombrada como la superintendente número 23º de la patrulla el miércoles. Ella llevará a cabo el trabajo hasta que sea confirmada por el Senado estatal. Karsten dijo que ha estado interesada en trabajar para la patrulla desde que tenía 17 años. La superintendente le contó a casi 30 miembros de la clase de reclutamiento el miércoles, sobre cómo ha sido trabajar para la patrulla desde cuando se unió inicialmente en 1985.</p>
<p style="text-align: justify;">Karsten creó la primera política de la patrulla para que el embarazo de una soldado fuera tratado como una condición temporal.</p>
<p style="text-align: justify;">Según ella, aconseja a las mujeres que navegan en una industria dominada por los hombres para que lo hagan &#8220;a veces con sentido del humor, y a veces con una actitud apropiada&#8221;.</p>
<p>                                               
			</div> 
<p>
		</div> 
	</div> 

		</div> 
	</div> 
<p>
		</div> 
	</div> 

<p></div>
        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="http://www.redlatinastl.com/tag/female-superintendent/">female superintendent</a></li><li><a href="http://www.redlatinastl.com/tag/missouri/">Missouri</a></li><li><a href="http://www.redlatinastl.com/tag/missouri-highway-patrol/">Missouri Highway Patrol</a></li><li><a href="http://www.redlatinastl.com/tag/sandra-karsten/">Sandra Karsten</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Missouri+Highway+Patrol+gets+first+female+superintendent&url=http%3A%2F%2Fwww.redlatinastl.com%2Fmissouri-highway-patrol-gets-first-female-superintendent%2F&via=Red+Latina+STL" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.redlatinastl.com%2Fmissouri-highway-patrol-gets-first-female-superintendent%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.redlatinastl.com/missouri-highway-patrol-gets-first-female-superintendent/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.redlatinastl.com/missouri-highway-patrol-gets-first-female-superintendent/&amp;media=http://www.redlatinastl.com/wp-content/uploads/2017/02/superintendente.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://www.redlatinastl.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://www.redlatinastl.com/pence-trump-is-evaluating-iran-nuclear-pact/">Pence: Trump is evaluating Iran nuclear pact</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="http://www.redlatinastl.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="http://www.redlatinastl.com/missouri-becomes-28th-right-to-work-state/">Missouri becomes 28th right-to-work state</a></div></div>            <div class="author-box-wrap"><a href="http://www.redlatinastl.com/author/redlatina/"><img alt='' src='http://0.gravatar.com/avatar/0f799b4252703dcdeabec8bffb961562?s=106&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0f799b4252703dcdeabec8bffb961562?s=212&amp;d=mm&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.redlatinastl.com/author/redlatina/">Red Latina</a></span></div><div></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Red Latina">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.redlatinastl.com/man-found-dead-in-shrewsbury-was-missing-motorcyclist/" rel="bookmark" title="Man found dead in Shrewsbury was missing motorcyclist"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.redlatinastl.com/wp-content/uploads/2017/02/Adam-Button-326x159.jpg" alt="" title="Man found dead in Shrewsbury was missing motorcyclist"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.redlatinastl.com/man-found-dead-in-shrewsbury-was-missing-motorcyclist/" rel="bookmark" title="Man found dead in Shrewsbury was missing motorcyclist">Man found dead in Shrewsbury was missing motorcyclist</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-07T18:59:02+00:00" >Feb 7, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.redlatinastl.com/man-found-dead-in-shrewsbury-was-missing-motorcyclist/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-8364">65</span></div>        </div>


        <meta itemprop="author" content = "Red Latina">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.redlatinastl.com/2-st-louis-firefighters-injured-battling-blaze/" rel="bookmark" title="2 St. Louis firefighters injured battling blaze"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.redlatinastl.com/wp-content/uploads/2017/02/incendio-326x159.jpg" alt="" title="2 St. Louis firefighters injured battling blaze"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.redlatinastl.com/2-st-louis-firefighters-injured-battling-blaze/" rel="bookmark" title="2 St. Louis firefighters injured battling blaze">2 St. Louis firefighters injured battling blaze</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-07T17:52:07+00:00" >Feb 7, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.redlatinastl.com/2-st-louis-firefighters-injured-battling-blaze/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-8361">62</span></div>        </div>


        <meta itemprop="author" content = "Red Latina">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/missouri-highway-patrol-gets-first-female-superintendent/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.redlatinastl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap needsclick">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8355' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		                                                    </div> <!-- /.content -->


                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                    <div class="block-title"><span>Search Red Latina</span></div><form role="search" method="get" class="td-search-form-widget" action="http://www.redlatinastl.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form><div class="block-title"><span>RedLatinaTV</span></div>			<div class="textwidget"><iframe width="420" height="315" src="https://youtu.be/twSyHrnRj_Q" frameborder="0" allowfullscreen></iframe></div>
		<div class="block-title"><span>Upcoming Events</span></div>  <input type="hidden" id="cal_width1" value="200" /> 
  <div id='bigcalendar1'></div>
  <script>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</script>
<style>
html.thickbox_open{
	overflow: hidden;
}
#TB_window iframe{
	margin-left: 0;
	margin-top: 0;
	padding-left: 0;
	padding-top: 0;
}

#TB_iframeContent{
	height: 100% !important;
	width: 100%;
}
#TB_window{
	z-index: 1000000;
	color: #dfdfdf;
	top: 100px !important;
}
#TB_title{
	background: #222;
}

.screen-reader-text,
#views_select .arrow-down,
#views_select .arrow-right{
	display: none;
}

#afterbig1{
	display: block !important;
}

#afterbig1 li{
	list-style: none;
}
#bigcalendar1 p{
	margin: 0;
	padding: 0;
}

#bigcalendar1 table{
	table-layout: auto;
}

.general_table a,
.last_table a,
.week_list a,
.day_ev a{
	border: 0;
}

.show_arrow{
	display: inline-block !important;
}
@media screen and (max-width: 768px) {
	#bigcalendar1 #cal_event p:not(.ev_name){
		 display: block; /* Fallback for non-webkit */
		 display: -webkit-box;
		 max-width: 400px;
		 height: 32px; /* Fallback for non-webkit */
		 margin: 0 auto;
		 font-size: 13px;
		 line-height: 15px;
		 -webkit-line-clamp: 2;
		 -webkit-box-orient: vertical;
		 overflow: hidden;
		 text-overflow: ellipsis;
	}
	div#afterbig1{
		width: 100% !important;
		margin: 0;
	}
	#bigcalendar1 .cala_day{
		max-width: 37px;
	}
}
</style>
  			<div class="textwidget"><div style="clear:both; margin-bottom:15px;"></div></div>
		<div class="td_block_wrap td-social-wrap td-social-wrap-32"><h4 class="block-title"><span >Stay Connected</span></h4><div class="td_mod_wrap"><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.facebook.com/redlatina"><span class="td-social-s1-32 td-s-s-32-facebook"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://plus.google.com/u/0/109149196976076907376/posts"><span class="td-social-s1-32 td-s-s-32-googleplus"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://instagram.com/redlatinastl/"><span class="td-social-s1-32 td-s-s-32-instagram"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://twitter.com/redlatinastl"><span class="td-social-s1-32 td-s-s-32-twitter"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.youtube.com/user/RedLatinaSTL"><span class="td-social-s1-32 td-s-s-32-youtube"></span></a></span></div></div>



<h4 class='block-title'><span>Our Partners</span></h4><style>.span6:nth-child(odd) {margin-left: 0;}</style><div class="span6"><div class="adBlock"><div class="block-title"><span>James Fisher</span></div><a href="http://www.yellowpages.com/saint-louis-mo/mip/law-office-of-james-e-fischer-1812256" id="" target="_blank" class="widget_sp_image-image-link" title="James Fisher" rel=""><img width="162" height="230" alt="James Fisher" class="attachment-full" style="max-width: 100%;" src="http://www.redlatinastl.com/wp-content/uploads/2015/10/WEB-10-09-151.jpg" /></a></div></div><div class="span6"><div class="adBlock"><div class="block-title"><span>Southern Intermodal INC</span></div><a href="http://yellowpages.sooeveningnews.com/marion-ar/automotive/auto-repair/southern-intermodal?listingid=285525" id="" target="_blank" class="widget_sp_image-image-link" title="Southern Intermodal INC" rel=""><img width="166" height="202" alt="Southern Intermodal INC" class="attachment-full" style="max-width: 100%;" src="http://www.redlatinastl.com/wp-content/uploads/2017/01/01-15-17-1.jpg" /></a></div></div><div class="span6"><div class="adBlock"><div class="block-title"><span>Gonzalo Fernandez</span></div><a href="http://stltriallawyers.com/" id="" target="_blank" class="widget_sp_image-image-link" title="Gonzalo Fernandez" rel=""><img width="162" height="230" alt="Gonzalo Fernandez" class="attachment-full" style="max-width: 100%;" src="http://www.redlatinastl.com/wp-content/uploads/2016/01/WEB-10-09-151.jpg" /></a></div></div><div class="span6"><div class="adBlock"><div class="block-title"><span>Wichmer &#038; Groneck</span></div><a href="http://www.immigrantlawcenter.com/" id="" target="_blank" class="widget_sp_image-image-link" title="Wichmer &#038; Groneck" rel=""><img width="162" height="230" alt="Wichmer &#038; Groneck" class="attachment-full" style="max-width: 100%;" src="http://www.redlatinastl.com/wp-content/uploads/2015/10/WEB-10-09-154.jpg" /></a></div></div>
                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
<div style="height:30px;"></div>
    <img src="http://redlatinastl.com/wp-content/uploads/2015/03/footer-top.png" alt="">
    <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                            <div class="span12">
                                <div style="height:30px;"></div>

                                <aside class="widget widget_sp_image"><img width="1142" height="89" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.redlatinastl.com/wp-content/uploads/2015/03/ftr-images.png" /></aside>                                <div style="height:30px;"></div>
                                <div class="ftr-text"><aside class="widget widget_text">			<div class="textwidget"><a href="mailto:Contact@redlatinastl.com">Contact@redlatinastl.com </a>   |   <a href="tel:1-314-772-6362">314-772-6362</a>   |   P.O. Box 4743, St. Louis 63108   |   <a href="http://www.redlatinastl.com/about">About Us</a>   |   <a href="http://www.redlatinastl.com/advertise"> Advertise w/Us</a>  |    <a href="http://www.redlatinastl.com/jobs-internships">Jobs & Internships</a><br/>
Red Latina STL   |   Copyright © 2015. All Rights Reserved.   |   <a href="http://www.redlatinastl.com/privacy">Privacy Policy</a></div>
		</aside></div>

                                <aside class="widget widget_sp_image"><img width="311" height="95" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.redlatinastl.com/wp-content/uploads/2015/03/ftr-logo.png" /></aside>
                               
                            </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->






</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>


    <script>
      jQuery(document).ready(function($) {
        $("a.nturl").on("click",function() {
	  default_lang = "en";
	  lang_prefix = $(this).attr("class").split(" ")[2];
			  
	  if (lang_prefix == default_lang) {			   
	    load_default();
	  } else {
	    load_selected_language();
	  }
			 
	  function load_default() {
	    doGoogleLanguageTranslator(default_lang + "|" + default_lang);
	  }
			 
	  function load_selected_language() {
	    doGoogleLanguageTranslator(default_lang + "|" + lang_prefix);
	  }
        });
		  
        $("a.flag").on("click",function() {
          default_lang = "en";
	  lang_prefix = $(this).attr("class").split(" ")[2];
			  
	  if (lang_prefix == default_lang) {			   
	    load_default();
	  } else {
	    load_selected_language();
          }
			 
	  function load_default() {
	    doGoogleLanguageTranslator(default_lang + "|" + default_lang);
	  }
			 
	  function load_selected_language() {
	    doGoogleLanguageTranslator(default_lang + "|" + lang_prefix);
	  }
        });

        var excluded_divs = "";
	var glt_id = 'google_language_translator';

        $("body").find(excluded_divs).addClass("notranslate");	
		  
        if ($ ("#" + glt_id).length == 0) {
          $("#glt-footer").html("<div id='google_language_translator'></div>");
        }
      });
    </script>

    <div id="glt-translate-trigger"><span class="notranslate">Translate &raquo;</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none"><ul id="sortable" class="ui-sortable"><li id='English'><a title='English' class='notranslate flag en'><img class='flagimg' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/English.png' height='' width='' alt='English'/></a><li id='Spanish'><a title='Spanish' class='notranslate flag es'><img class='flagimg' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Spanish.png' height='' width='' alt='Spanish'/></a></ul></div><div id='glt-footer'></div><script type='text/javascript'>     
         function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', autoDisplay: false, multilanguagePage:true}, 'google_language_translator');}</script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>

    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.6.1 (rara)
        Deploy mode: deploy
        
        uid: 589a398cbd4b1
    -->

    <link rel='stylesheet' id='Css-css'  href='http://www.redlatinastl.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.46' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.redlatinastl.com/wp-admin/css/color-picker.min.css?ver=a754b1fcdbf65aaaff0b801c918cd65e' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.redlatinastl.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/themes/Newspaper/js/td_external.js?ver=a754b1fcdbf65aaaff0b801c918cd65e'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=a754b1fcdbf65aaaff0b801c918cd65e'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/wp-embed.min.js?ver=a754b1fcdbf65aaaff0b801c918cd65e'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/js_composer/assets/js/js_composer_front.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/js_composer/assets/lib/jquery-ui-tabs-rotate/jquery-ui-tabs-rotate.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/comment-reply.min.js?ver=a754b1fcdbf65aaaff0b801c918cd65e'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Add fancyBox -->
  <link rel="stylesheet" href="http://www.redlatinastl.com/wp-content/themes/Newspaper/js/fancybox/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
  <script type="text/javascript" src="http://www.redlatinastl.com/wp-content/themes/Newspaper/js/fancybox/jquery.fancybox.pack.js?v=2.1.5"></script>

  <script type="text/javascript">
    jQuery(document).ready(function() {
    jQuery(".various").fancybox({
      maxWidth  : 800,
      maxHeight : 600,
      fitToView : false,
      width   : '70%',
      height    : '70%',
      autoSize  : false,
      closeClick  : false,
      openEffect  : 'none',
      closeEffect : 'none'
    });
  });
  </script>
  <!-- Add fancyBox -->

    <div id="estrellatv" style="width: 500px; display:none;">
        <h1>Estrella TV</h1>
        Here is some information on advertising with us.
        <a href="http://www.estrellatv.com/" target="_blank">Continue to Estralla TV</a>
    </div>
    <div id="mundofox" style="width: 500px; display:none;">
        <h1>Mundo Fox</h1>
        Here is some information on advertising with us.
        <a href="http://www.mundofox.com/" target="_blank">Continue to Mundo Fox</a> 
    </div>

</body>
</html>