<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.redlatinastl.com/xmlrpc.php" />
<title>SEBASTIÁN YATRA HAD IT COMING  &#8220;POR PERRO&#8221; (FOR BEING UNFAITHFUL) &#8211; Red Latina STL</title>
<meta property="og:title" content="SEBASTIÁN YATRA HAD IT COMING  &#8220;POR PERRO&#8221; (FOR BEING UNFAITHFUL) - Red Latina STL"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="http://www.redlatinastl.com/sebastian-yatra-had-it-coming-por-perro-for-being-unfaithful/"/>
<meta property="og:site_name" content="Red Latina STL"/>
<meta property="og:image" content="http://www.redlatinastl.com/wp-content/uploads/2018/04/sebastian-yatra1-576x330.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Red Latina STL &raquo; Feed" href="http://www.redlatinastl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red Latina STL &raquo; Comments Feed" href="http://www.redlatinastl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red Latina STL &raquo; SEBASTIÁN YATRA HAD IT COMING  &#8220;POR PERRO&#8221; (FOR BEING UNFAITHFUL) Comments Feed" href="http://www.redlatinastl.com/sebastian-yatra-had-it-coming-por-perro-for-being-unfaithful/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.redlatinastl.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.redlatinastl.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='toolbar.css-css'  href='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/css/toolbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-css'  href='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.redlatinastl.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='otw_grid_manager-css'  href='http://www.redlatinastl.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='general_foundicons-css'  href='http://www.redlatinastl.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_foundicons-css'  href='http://www.redlatinastl.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='http://www.redlatinastl.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider_css-css'  href='http://www.redlatinastl.com/wp-content/plugins/LayerSlider/css/layerslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.redlatinastl.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.redlatinastl.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.redlatinastl.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://www.redlatinastl.com/wp-content/plugins/rotatingtweets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://www.redlatinastl.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.redlatinastl.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.redlatinastl.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.redlatinastl.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.redlatinastl.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.redlatinastl.com/wp-content/themes/sahifa/css/ilightbox/light-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.redlatinastl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/www.redlatinastl.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/js/flags.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/js/load-selectbox.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/js/cookie.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/js/toolbar.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/js/load-toolbar.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/LayerSlider/js/layerslider.kreaturamedia.jquery.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/LayerSlider/js/jquery-easing-1.3.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/LayerSlider/js/jquerytransit.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/LayerSlider/js/layerslider.transitions.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"86b0bb2517","ajaxurl":"http:\/\/www.redlatinastl.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.redlatinastl.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/spider-event-calendar/elements/calendar.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js'></script>
<link rel='https://api.w.org/' href='http://www.redlatinastl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.redlatinastl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.redlatinastl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hungary votes on Sunday' href='http://www.redlatinastl.com/hungary-votes-on-sunday/' />
<link rel='next' title='The Latest News On J Balvin' href='http://www.redlatinastl.com/the-latest-news-on-j-balvin/' />
<link rel="canonical" href="http://www.redlatinastl.com/sebastian-yatra-had-it-coming-por-perro-for-being-unfaithful/" />
<link rel='shortlink' href='http://www.redlatinastl.com/?p=15325' />
<link rel="alternate" type="application/json+oembed" href="http://www.redlatinastl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redlatinastl.com%2Fsebastian-yatra-had-it-coming-por-perro-for-being-unfaithful%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.redlatinastl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redlatinastl.com%2Fsebastian-yatra-had-it-coming-por-perro-for-being-unfaithful%2F&#038;format=xml" />
<style type="text/css">p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#language { clear:both; }#flags { width:100% !important; }#flags a { display:inline-block; margin-right:2px; }.elegant-display { display:none; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }#google_language_translator, #language { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#language { display:none; }</style>  <script>
    var xx_cal_xx = '&';
  </script>
  <script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.redlatinastl.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.redlatinastl.com/?wordfence_lh=1&hid=C06782F82819C3A429189F6B914A5C47');
</script><link rel="shortcut icon" href="http://www.redlatinastl.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.redlatinastl.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.redlatinastl.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.redlatinastl.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.redlatinastl.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.redlatinastl.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 


</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.redlatinastl.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.redlatinastl.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.redlatinastl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.clang {
    float: left;
    margin: -3px;
}
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108826371-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108826371-1');
</script>
</head>
    

<body id="top" class="post-template-default single single-post postid-15325 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-5.1 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.redlatinastl.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.redlatinastl.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Monday , April 9 2018</span>					
				<div class="clang">
  <script type="text/javascript">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</script>
	  
                   
       <script type="text/javascript">     
		 jQuery(document).ready(function($) {
			   var default_language_code = "en";
			   var lang = GetURLParameter('lang');
			   var googtrans = $.cookie("googtrans");
		       
			   function GetURLParameter(sParam) {
                 var sPageURL = window.location.search.substring(1);
                 var sURLVariables = sPageURL.split('&');
                   for (var i = 0; i < sURLVariables.length; i++) {
                     var sParameterName = sURLVariables[i].split('=');
                       if (sParameterName[0] == sParam) {
                         return sParameterName[1];
					   } else {
						 return 'undefined';
				       }
                   }
                }
				 
			   $(function() {
				  var language_name = $.cookie("language_name");
				  var flag_url = $.cookie("flag_url"); 
				  
				  var english_flag_choice = "us_flag";
		          var spanish_flag_choice = "spanish_flag";
		          var portuguese_flag_choice = "portuguese_flag";
				  var language_name_flag = language_name;
				 
				  if ( language_name == "English" && english_flag_choice == 'canadian_flag') {
					var language_name_flag = 'Canada';
				  }
				  if ( language_name == "English" && english_flag_choice == 'us_flag') {
                    var language_name_flag = 'United-States';
				  }
				  if ( language_name == "Spanish" && spanish_flag_choice == 'mexican_flag') {
				    var language_name_flag = 'Mexico';
				  }
				  if ( language_name == "Portuguese" && portuguese_flag_choice == 'brazilian_flag') {
					var language_name_flag = 'Brazil';
				  }
				 
				 $("div.selected").html("<a class='notranslate' title=' + language_name + ' href='#'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/" + language_name_flag + ".png' alt=' + language_name + ' height='16' width='16' /></span>" + language_name + "</a>");
			   });	
			 });
           </script>
           <div id="flags"><ul id="sortable" class="ui-sortable"><li id='English'><a title='English' class='notranslate flag en'><img class='flagimg' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/United-States.png' height='24' width='24' alt='English'/></a><li id='Spanish'><a title='Spanish' class='notranslate flag es'><img class='flagimg' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Spanish.png' height='24' width='24' alt='Spanish'/></a></ul></div><div id="language" class="auto-language-translation" style="height:30px"><div id="language_inner" style="height:30px"><div class="switcher notranslate"><div class="selected"><a class="notranslate" href="#"><span class="flag"><img class="flagimg flagselect" src="http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Afrikaans.png" alt="Afrikaans" height="16" width="16"></span>Afrikaans</a></div><div class="option"><a title='Afrikaans' class='notranslate nturl af'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Afrikaans.png' height='16' width='16' alt='Afrikaans'/></span>Afrikaans</a><a title='Albanian' class='notranslate nturl sq'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Albanian.png' height='16' width='16' alt='Albanian'/></span>Albanian</a><a title='Arabic' class='notranslate nturl ar'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Arabic.png' height='16' width='16' alt='Arabic'/></span>Arabic</a><a title='Armenian' class='notranslate nturl hy'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Armenian.png' height='16' width='16' alt='Armenian'/></span>Armenian</a><a title='Azerbaijani' class='notranslate nturl az'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Azerbaijani.png' height='16' width='16' alt='Azerbaijani'/></span>Azerbaijani</a><a title='Basque' class='notranslate nturl eu'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Basque.png' height='16' width='16' alt='Basque'/></span>Basque</a><a title='Belarusian' class='notranslate nturl be'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Belarusian.png' height='16' width='16' alt='Belarusian'/></span>Belarusian</a><a title='Bengali' class='notranslate nturl bn'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Bengali.png' height='16' width='16' alt='Bengali'/></span>Bengali</a><a title='Bosnian' class='notranslate nturl bs'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Bosnian.png' height='16' width='16' alt='Bosnian'/></span>Bosnian</a><a title='Bulgarian' class='notranslate nturl bg'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Bulgarian.png' height='16' width='16' alt='Bulgarian'/></span>Bulgarian</a><a title='Catalan' class='notranslate nturl ca'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Catalan.png' height='16' width='16' alt='Catalan'/></span>Catalan</a><a title='Cebuano' class='notranslate nturl ceb'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Cebuano.png' height='16' width='16' alt='Cebuano'/></span>Cebuano</a><a title='Chinese(Simplified)' class='notranslate nturl zh-CN'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Chinese(Simplified).png' height='16' width='16' alt='Chinese(Simplified)'/></span>Chinese(Simplified)</a><a title='Chinese(Traditional)' class='notranslate nturl zh-TW'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Chinese(Traditional).png' height='16' width='16' alt='Chinese(Traditional)'/></span>Chinese(Traditional)</a><a title='Croatian' class='notranslate nturl hr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Croatian.png' height='16' width='16' alt='Croatian'/></span>Croatian</a><a title='Czech' class='notranslate nturl cs'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Czech.png' height='16' width='16' alt='Czech'/></span>Czech</a><a title='Danish' class='notranslate nturl da'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Danish.png' height='16' width='16' alt='Danish'/></span>Danish</a><a title='Dutch' class='notranslate nturl nl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Dutch.png' height='16' width='16' alt='Dutch'/></span>Dutch</a><a title='English' class='notranslate nturl en'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/United-States.png' height='16' width='16' alt='English'/></span>English</a><a title='Esperanto' class='notranslate nturl eo'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Esperanto.png' height='16' width='16' alt='Esperanto'/></span>Esperanto</a><a title='Estonian' class='notranslate nturl et'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Estonian.png' height='16' width='16' alt='Estonian'/></span>Estonian</a><a title='Filipino' class='notranslate nturl tl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Filipino.png' height='16' width='16' alt='Filipino'/></span>Filipino</a><a title='Finnish' class='notranslate nturl fi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Finnish.png' height='16' width='16' alt='Finnish'/></span>Finnish</a><a title='French' class='notranslate nturl fr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/French.png' height='16' width='16' alt='French'/></span>French</a><a title='Galician' class='notranslate nturl gl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Galician.png' height='16' width='16' alt='Galician'/></span>Galician</a><a title='Georgian' class='notranslate nturl ka'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Georgian.png' height='16' width='16' alt='Georgian'/></span>Georgian</a><a title='German' class='notranslate nturl de'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/German.png' height='16' width='16' alt='German'/></span>German</a><a title='Greek' class='notranslate nturl el'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Greek.png' height='16' width='16' alt='Greek'/></span>Greek</a><a title='Gujarati' class='notranslate nturl gu'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Gujarati.png' height='16' width='16' alt='Gujarati'/></span>Gujarati</a><a title='Haitian' class='notranslate nturl ht'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Haitian.png' height='16' width='16' alt='Haitian'/></span>Haitian</a><a title='Hausa' class='notranslate nturl ha'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hausa.png' height='16' width='16' alt='Hausa'/></span>Hausa</a><a title='Hebrew' class='notranslate nturl iw'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hebrew.png' height='16' width='16' alt='Hebrew'/></span>Hebrew</a><a title='Hindi' class='notranslate nturl hi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hindi.png' height='16' width='16' alt='Hindi'/></span>Hindi</a><a title='Hmong' class='notranslate nturl hmn'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hmong.png' height='16' width='16' alt='Hmong'/></span>Hmong</a><a title='Hungarian' class='notranslate nturl hu'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Hungarian.png' height='16' width='16' alt='Hungarian'/></span>Hungarian</a><a title='Icelandic' class='notranslate nturl is'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Icelandic.png' height='16' width='16' alt='Icelandic'/></span>Icelandic</a><a title='Igbo' class='notranslate nturl ig'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Igbo.png' height='16' width='16' alt='Igbo'/></span>Igbo</a><a title='Indonesian' class='notranslate nturl id'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Indonesian.png' height='16' width='16' alt='Indonesian'/></span>Indonesian</a><a title='Irish' class='notranslate nturl ga'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Irish.png' height='16' width='16' alt='Irish'/></span>Irish</a><a title='Italian' class='notranslate nturl it'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Italian.png' height='16' width='16' alt='Italian'/></span>Italian</a><a title='Japanese' class='notranslate nturl ja'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Japanese.png' height='16' width='16' alt='Japanese'/></span>Japanese</a><a title='Javanese' class='notranslate nturl jw'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Javanese.png' height='16' width='16' alt='Javanese'/></span>Javanese</a><a title='Kannada' class='notranslate nturl kn'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Kannada.png' height='16' width='16' alt='Kannada'/></span>Kannada</a><a title='Khmer' class='notranslate nturl km'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Khmer.png' height='16' width='16' alt='Khmer'/></span>Khmer</a><a title='Korean' class='notranslate nturl ko'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Korean.png' height='16' width='16' alt='Korean'/></span>Korean</a><a title='Lao' class='notranslate nturl lo'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Lao.png' height='16' width='16' alt='Lao'/></span>Lao</a><a title='Latin' class='notranslate nturl la'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Latin.png' height='16' width='16' alt='Latin'/></span>Latin</a><a title='Latvian' class='notranslate nturl lv'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Latvian.png' height='16' width='16' alt='Latvian'/></span>Latvian</a><a title='Lithuanian' class='notranslate nturl lt'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Lithuanian.png' height='16' width='16' alt='Lithuanian'/></span>Lithuanian</a><a title='Macedonian' class='notranslate nturl mk'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Macedonian.png' height='16' width='16' alt='Macedonian'/></span>Macedonian</a><a title='Malay' class='notranslate nturl ms'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Malay.png' height='16' width='16' alt='Malay'/></span>Malay</a><a title='Maltese' class='notranslate nturl mt'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Maltese.png' height='16' width='16' alt='Maltese'/></span>Maltese</a><a title='Maori' class='notranslate nturl mi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Maori.png' height='16' width='16' alt='Maori'/></span>Maori</a><a title='Marathi' class='notranslate nturl mr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Marathi.png' height='16' width='16' alt='Marathi'/></span>Marathi</a><a title='Mongolian' class='notranslate nturl mn'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Mongolian.png' height='16' width='16' alt='Mongolian'/></span>Mongolian</a><a title='Nepali' class='notranslate nturl ne'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Nepali.png' height='16' width='16' alt='Nepali'/></span>Nepali</a><a title='Norwegian' class='notranslate nturl no'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Norwegian.png' height='16' width='16' alt='Norwegian'/></span>Norwegian</a><a title='Persian' class='notranslate nturl fa'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Persian.png' height='16' width='16' alt='Persian'/></span>Persian</a><a title='Polish' class='notranslate nturl pl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Polish.png' height='16' width='16' alt='Polish'/></span>Polish</a><a title='Portuguese' class='notranslate nturl pt'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Portuguese.png' height='16' width='16' alt='Portuguese'/></span>Portuguese</a><a title='Punjabi' class='notranslate nturl pa'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Punjabi.png' height='16' width='16' alt='Punjabi'/></span>Punjabi</a><a title='Romanian' class='notranslate nturl ro'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Romanian.png' height='16' width='16' alt='Romanian'/></span>Romanian</a><a title='Russian' class='notranslate nturl ru'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Russian.png' height='16' width='16' alt='Russian'/></span>Russian</a><a title='Serbian' class='notranslate nturl sr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Serbian.png' height='16' width='16' alt='Serbian'/></span>Serbian</a><a title='Slovak' class='notranslate nturl sk'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Slovak.png' height='16' width='16' alt='Slovak'/></span>Slovak</a><a title='Slovenian' class='notranslate nturl sl'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Slovenian.png' height='16' width='16' alt='Slovenian'/></span>Slovenian</a><a title='Somali' class='notranslate nturl so'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Somali.png' height='16' width='16' alt='Somali'/></span>Somali</a><a title='Spanish' class='notranslate nturl es'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Spanish.png' height='16' width='16' alt='Spanish'/></span>Spanish</a><a title='Swahili' class='notranslate nturl sw'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Swahili.png' height='16' width='16' alt='Swahili'/></span>Swahili</a><a title='Swedish' class='notranslate nturl sv'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Swedish.png' height='16' width='16' alt='Swedish'/></span>Swedish</a><a title='Tamil' class='notranslate nturl ta'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Tamil.png' height='16' width='16' alt='Tamil'/></span>Tamil</a><a title='Telugu' class='notranslate nturl te'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Telugu.png' height='16' width='16' alt='Telugu'/></span>Telugu</a><a title='Thai' class='notranslate nturl th'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Thai.png' height='16' width='16' alt='Thai'/></span>Thai</a><a title='Turkish' class='notranslate nturl tr'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Turkish.png' height='16' width='16' alt='Turkish'/></span>Turkish</a><a title='Ukranian' class='notranslate nturl uk'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Ukranian.png' height='16' width='16' alt='Ukranian'/></span>Ukranian</a><a title='Urdu' class='notranslate nturl ur'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Urdu.png' height='16' width='16' alt='Urdu'/></span>Urdu</a><a title='Vietnamese' class='notranslate nturl vi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Vietnamese.png' height='16' width='16' alt='Vietnamese'/></span>Vietnamese</a><a title='Welsh' class='notranslate nturl cy'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Welsh.png' height='16' width='16' alt='Welsh'/></span>Welsh</a><a title='Yiddish' class='notranslate nturl yi'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Yiddish.png' height='16' width='16' alt='Yiddish'/></span>Yiddish</a><a title='Yoruba' class='notranslate nturl yo'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Yoruba.png' height='16' width='16' alt='Yoruba'/></span>Yoruba</a><a title='Zulu' class='notranslate nturl zu'><span class='flag'><img class='flagimg flagselect' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Zulu.png' height='16' width='16' alt='Zulu'/></span>Zulu</a></div></div></div></div><div id="google_language_translator"></div></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.redlatinastl.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.redlatinastl.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Red Latina STL" href="http://www.redlatinastl.com/">
					<img src="http://www.redlatinastl.com/wp-content/uploads/2015/03/ftr-logo.png" alt="Red Latina STL"  /><strong>Red Latina STL Red Latina is the leading Spanish-Bilingual Newspaper</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-naviation" class="menu"><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-105"><a href="http://www.redlatinastl.com/">HOME</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-113"><a href="http://www.redlatinastl.com/category/all/today/">Today</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.redlatinastl.com/category/all/today/st-louis/">St. Louis</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="http://www.redlatinastl.com/category/all/today/latin-america-today/">Latin America</a></li>
</ul>
</li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110"><a href="http://www.redlatinastl.com/category/all/politics/">Politics</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://www.redlatinastl.com/category/all/politics/u-s/">U.S.</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.redlatinastl.com/category/all/politics/latin-america/">Latin America</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://www.redlatinastl.com/category/all/politics/world/">World</a></li>
</ul>
</li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107"><a href="http://www.redlatinastl.com/category/all/economy/">Economy</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.redlatinastl.com/category/all/economy/u-s-economy/">U.S.</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.redlatinastl.com/category/all/economy/latino-america/">Latino America</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.redlatinastl.com/category/all/economy/world-economy/">World</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111"><a href="http://www.redlatinastl.com/category/all/science-tech/">Science &#038; Tech</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="http://www.redlatinastl.com/category/all/science-tech/science/">Science</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.redlatinastl.com/category/all/science-tech/technology/">Technology</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.redlatinastl.com/category/all/science-tech/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112"><a href="http://www.redlatinastl.com/category/all/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.redlatinastl.com/category/all/sports/boxing/">Boxing</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://www.redlatinastl.com/category/all/sports/soccer/">Soccer</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.redlatinastl.com/category/all/sports/basketball/">Basketball</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="http://www.redlatinastl.com/category/all/sports/football/">Football</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.redlatinastl.com/category/all/sports/baseball/">Baseball</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="http://www.redlatinastl.com/category/all/sports/hockey/">Hockey</a></li>
</ul>
</li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109"><a href="http://www.redlatinastl.com/category/life-style/">Life &#038; Style</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208"><a href="http://www.redlatinastl.com/category/life-style/arts/">Arts</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="http://www.redlatinastl.com/category/life-style/fashion/">Fashion</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="http://www.redlatinastl.com/category/life-style/food/">Food</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212"><a href="http://www.redlatinastl.com/category/life-style/night-life/">Night Life</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="http://www.redlatinastl.com/category/life-style/travel/">Travel</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://www.redlatinastl.com/category/life-style/real-estate/">Real Estate</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://www.redlatinastl.com/category/life-style/home-decor/">Home &#038; Decor</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://www.redlatinastl.com/category/life-style/spirituality/">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-6692" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6692"><a href="http://www.redlatinastl.com/category/entertainment-2/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-6696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6696"><a href="http://www.redlatinastl.com/category/entertainment-2/events/">Events</a></li>
	<li id="menu-item-6697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6697"><a href="http://www.redlatinastl.com/category/entertainment-2/movies/">Movies</a></li>
	<li id="menu-item-6698" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6698"><a href="http://www.redlatinastl.com/category/entertainment-2/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-7152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7152"><a href="http://www.redlatinastl.com/category/clasificados/">Classifieds</a></li>
<li id="menu-item-10761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10761"><a href="http://www.redlatinastl.com/video/">Video</a></li>
</ul></div>										<a href="http://www.redlatinastl.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	<div class="fslide"></div>
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://www.redlatinastl.com/the-latest-news-on-j-balvin/" title="The Latest News On J Balvin">The Latest News On J Balvin</a></li>
					<li><a href="http://www.redlatinastl.com/sebastian-yatra-had-it-coming-por-perro-for-being-unfaithful/" title="SEBASTIÁN YATRA HAD IT COMING  &#8220;POR PERRO&#8221; (FOR BEING UNFAITHFUL)">SEBASTIÁN YATRA HAD IT COMING  &#8220;POR PERRO&#8221; (FOR BEING UNFAITHFUL)</a></li>
					<li><a href="http://www.redlatinastl.com/hungary-votes-on-sunday/" title="Hungary votes on Sunday">Hungary votes on Sunday</a></li>
					<li><a href="http://www.redlatinastl.com/elderly-man-and-woman-found-dead-in-south-st-louis-home/" title="Elderly man and woman found dead in south St. Louis home">Elderly man and woman found dead in south St. Louis home</a></li>
					<li><a href="http://www.redlatinastl.com/owner-neighbors-and-alderwoman-express-concern-after-shooting-in-downtown-st-louis-nightclub/" title="Owner, neighbors and alderwoman express concern after shooting in downtown St. Louis nightclub">Owner, neighbors and alderwoman express concern after shooting in downtown St. Louis nightclub</a></li>
					<li><a href="http://www.redlatinastl.com/mexican-president-to-trump-nothing-and-no-one-stands-above-the-dignity-of-mexico/" title="Mexican president to Trump: “Nothing and no one stands above the dignity of Mexico”">Mexican president to Trump: “Nothing and no one stands above the dignity of Mexico”</a></li>
					<li><a href="http://www.redlatinastl.com/trump-administration-hits-russia-with-tougher-sanctions/" title="Trump administration hits Russia with tougher sanctions">Trump administration hits Russia with tougher sanctions</a></li>
					<li><a href="http://www.redlatinastl.com/5-3-magnitude-earthquake-hits-southern-california/" title="5.3-magnitude earthquake hits Southern California">5.3-magnitude earthquake hits Southern California</a></li>
					<li><a href="http://www.redlatinastl.com/st-louis-brisket-bandits-arrested/" title="St. Louis brisket bandits arrested">St. Louis brisket bandits arrested</a></li>
					<li><a href="http://www.redlatinastl.com/russia-turkey-and-iran-conclude-summit-in-syria-us-sends-mixed-message/" title="Russia, Turkey and Iran conclude summit in Syria; US sends mixed message">Russia, Turkey and Iran conclude summit in Syria; US sends mixed message</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	<div class="hmsld"><div class="ala"><div class="lft"></div><div class="rgt"><a href="http://www.latremenda880.com/" target="_blank" rel="noopener noreferrer"><img src="http://www.redlatinastl.com/wp-content/uploads/2015/10/10-22-15-listen-Live-WEB.jpg" /></a> <a href="https://issuu.com/redlatinastl/docs/red_latina_6-15-17" target="_blank" rel="noopener noreferrer"><img src="http://www.redlatinastl.com/wp-content/uploads/2017/06/RL2017-6-15-Portadita-1.jpg" /></a> <a href="http://www.redlatinastl.com/hispanic-resource-guide" target="_blank" rel="noopener noreferrer"><img src="http://www.redlatinastl.com/wp-content/uploads/2015/03/block3.jpg" /></a></div></div></div>
<div style="clear:both;"></div>
	
	<div id="main-content" class="container">
<div class="mains"><div class="ones"></div> <div class="twos"> </div></div>
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.redlatinastl.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.redlatinastl.com/category/all/">All</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.redlatinastl.com/category/all/today/">Today</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.redlatinastl.com/category/all/today/feel-good-news/">"Feel good" news</a></span> <span class="delimiter">/</span> <span class="current">SEBASTIÁN YATRA HAD IT COMING  &#8220;POR PERRO&#8221; (FOR BEING UNFAITHFUL)</span></div>
					
				
						
		<article class="post-listing post-15325 post type-post status-publish format-standard has-post-thumbnail hentry category-feel-good-news category-all category-arts category-entertainment-2 category-life-style category-music category-music-2 category-night-life category-today tag-lary-over tag-luis-figueroa tag-por-perro tag-sebastian-yatra tag-universal-music-group" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">SEBASTIÁN YATRA HAD IT COMING  &#8220;POR PERRO&#8221; (FOR BEING UNFAITHFUL)</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.redlatinastl.com/author/redlatina/" title="">Red Latina </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.redlatinastl.com/category/all/today/feel-good-news/" rel="category tag">"Feel good" news</a>, <a href="http://www.redlatinastl.com/category/all/" rel="category tag">All</a>, <a href="http://www.redlatinastl.com/category/life-style/arts/" rel="category tag">Arts</a>, <a href="http://www.redlatinastl.com/category/entertainment-2/" rel="category tag">Entertainment</a>, <a href="http://www.redlatinastl.com/category/life-style/" rel="category tag">Life &amp; Style</a>, <a href="http://www.redlatinastl.com/category/entertainment-2/music/" rel="category tag">Music</a>, <a href="http://www.redlatinastl.com/category/music-2/" rel="category tag">Music Hits</a>, <a href="http://www.redlatinastl.com/category/life-style/night-life/" rel="category tag">Night Life</a>, <a href="http://www.redlatinastl.com/category/all/today/" rel="category tag">Today</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.redlatinastl.com/sebastian-yatra-had-it-coming-por-perro-for-being-unfaithful/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>73 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div></div><div class="vc_row wpb_row vc_row-fluid">
<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
	<div class="wpb_tabs wpb_content_element" data-interval="0">
		<div class="wpb_wrapper wpb_tour_tabs_wrapper ui-tabs vc_clearfix">
			<ul class="wpb_tabs_nav ui-tabs-nav vc_clearfix"><li><a href="#tab-1431441445-1-44">English Version</a></li><li><a href="#tab-1431441445-2-31">Spanish Version</a></li></ul><br />

	<div id="tab-1431441445-1-44" class="wpb_tab ui-tabs-panel wpb_ui-tabs-hide vc_clearfix">
		</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;" align="center"><b><span style="font-size: 36.0pt; font-family: 'Arial',sans-serif;"><img class="size-full wp-image-15326 aligncenter" src="http://www.redlatinastl.com/wp-content/uploads/2018/04/sebastian-yatra1.jpg" alt="" width="576" height="562" srcset="http://www.redlatinastl.com/wp-content/uploads/2018/04/sebastian-yatra1.jpg 576w, http://www.redlatinastl.com/wp-content/uploads/2018/04/sebastian-yatra1-300x293.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" />SEBASTIÁN YATRA<br />
HAD IT COMING</span></b></p>
<p style="text-align: center;" align="center"><b><span style="font-size: 36.0pt; font-family: 'Arial',sans-serif;">&#8220;POR PERRO&#8221; (FOR BEING UNFAITHFUL)</span></b></p>
<p> <a href="https://www.vevo.com/watch/sebastian-yatra/por-perro/USUV71800544">VER VIDEO</a></p>
<p><strong>THE URBAN SOUND TAKES OVER THIS NEW SINGLE FROM THE COLOMBIAN STAR FEATURING LUIS FIGUEROA AND LARY OVER</strong></p>
<p><strong><em>(Miami, FL March 30 2018).-</em></strong>  Sebastian Yatra tries to forget it, he tries to, but he can&#8217;t, he had it coming for being unfaithful &#8220;Por Perro&#8221;, his new single with the collaboration of Lary Over and Luis Figueroa.<br />
&#8220;Por Perro&#8221; has Yatra&#8217;s characteristic urban sound, produced by the Colombian &#8220;Sky&#8221; (J Balvin, Juanes, Farruko, among others) and co-produced by the Julca brothers. The music video was shot between the cities of Bogota and Miami and directed by the Venezuelan Nuno Gomes.</p>
<p>Yatra shows that his music transcends any limit, on one hand he has songs with urban rhythms like his recent hit &#8220;Sutra&#8221; Top 10 in Radio in the US and top positions in all Latin America and on the other hand, he breaks schemes of current music consumption with his latest ballad &#8220;No Hay Nadie Más&#8221;, the only top-charting ballad on digital platforms such as Spotify and radio charts, spaces dominated by urban music.</p>
<p>Sebastián continues as a coach of La Voz Kids Colombia, while combining this great responsibility with his commitments around America and Europe.</p>
<p><strong>POR PERRO now available </strong><a href="http://click.umusic-mail.com/?qs=5317051517d67817969a393486ecae0f62925feb34cfeb9086cc62b0bb3860dba065c867ed4bfb043aeecdd582a05b7c7c07b4911374e04e">on all music platforms</a></p>
<p><strong>Para más información de Sebastian Yatra visita</strong></p>
<p><a href="http://click.umusic-mail.com/?qs=5317051517d6781707afa0de2e8a1d8eb75a41226ff01a3bb16240565c1f25300f763e967a6eb33489144a3ce3bb0d22e22730ad976f356b">FACEBOOK</a></p>
<p><a href="http://click.umusic-mail.com/?qs=5317051517d6781704e3e2224461615a284e26059344461059af27a97afa0bf6cc9b0e167150b4b989855c191db9568bc43bb0e5e449f1a9">INSTAGRAM</a></p>
<p><a href="http://click.umusic-mail.com/?qs=5317051517d67817bb2cc2987d7977ba960f88a3810a3830cffc65a245f8648559cbcbe446e087f1e46326422f87643713808fa49a71acb8">TWITTER</a></p>
<p><strong>Roberto Andrade Dirak</strong></p>
<p>Management Global <strong>SEBASTIAN YATRA™</strong></p>
<p>&nbsp;</p>
<p><strong><em><u>About Luis Figueroa</u></em></strong></p>
<p><em>Singer-songwriter Luis Figueroa showcased his natural abilities from an early age in shows such as Star Search, Sábado Gigante and American Idol. This taste of success in the music industry led him to perfect his craft by studying at Berklee College of Music.</em></p>
<p><em>While his YouTube covers attracted the interest of Marc Anthony and Magic!, he received undeniable support from his fans when he won his first Premio Juventud for &#8220;Favorite Hispanic YouTube Cover Artist&#8221;. He wrote the lyrics for the Spanish adaptation of &#8220;Cross Your Mind&#8221;, the featured track for the 50 Shades Freed soundtrack. Most recently, he composed &#8220;Por Perro&#8221; which he recorded with Sebastian Yatra and Lary Over. </em></p>
<p><strong><em><u>About Lary Over</u></em></strong></p>
<p><em>Raymond Guevara, better known as Lary Over, is a Puerto Rican singer born and raised in the town of Carolina. Since he was very young he grew up yearning to enter the world of music, taking as inspiration the North American singer Meek Mill.</em></p>
<p><em>Lary became a singer in early 2015 where he quickly popularized his first single &#8220;Tu Me Enamoraste&#8221; with the collaboration of Bryant Myers and Brytiago; with this track he took the Internet by storm and begins his movement and record label Hood Homies. He has also made important collaborations with Anuel AA, Farruko and Darell, among others. Most recently, he composed &#8220;Por Perro&#8221; which he recorded with Sebastian Yatra and Luis Figuera. </em></p>
<p><strong>About Universal Music Group</strong></p>
<p>Universal Music Group (UMG) is the world leader in music-based entertainment, with a broad array of businesses engaged in recorded music, music publishing, merchandising and audiovisual content in more than 60 countries.  Featuring the most comprehensive catalog of recordings and songs across every musical genre, UMG identifies and develops artists and produces and distributes the most critically acclaimed and commercially successful music in the world.  Committed to artistry, innovation and entrepreneurship, UMG fosters the development of services, platforms and business models in order to broaden artistic and commercial opportunities for our artists and create new experiences for fans.</p>
<p>Universal Music Group is a Vivendi company.  Find out more at: <a href="http://click.umusic-mail.com/?qs=5317051517d678175a015eb690076cad96923f9fd13f27beb60b1ef630f7183abe797d36dabacde0319fe9dff84e3b9b86d10c752287077a">http://www.universalmusic.com</a></p>
<p><a href="https://www.facebook.com/redlatina/"><img class="size-full wp-image-15176 aligncenter" src="http://www.redlatinastl.com/wp-content/uploads/2018/03/Red-Latina-Colage.jpg" alt="" width="1440" height="591" srcset="http://www.redlatinastl.com/wp-content/uploads/2018/03/Red-Latina-Colage.jpg 1440w, http://www.redlatinastl.com/wp-content/uploads/2018/03/Red-Latina-Colage-300x123.jpg 300w, http://www.redlatinastl.com/wp-content/uploads/2018/03/Red-Latina-Colage-768x315.jpg 768w, http://www.redlatinastl.com/wp-content/uploads/2018/03/Red-Latina-Colage-1024x420.jpg 1024w" sizes="(max-width: 1440px) 100vw, 1440px" /></a>                                               
	</div>
<br />

	<div id="tab-1431441445-2-31" class="wpb_tab ui-tabs-panel wpb_ui-tabs-hide vc_clearfix">
		</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h1 style="text-align: center;"><strong><img class="size-full wp-image-15326 aligncenter" src="http://www.redlatinastl.com/wp-content/uploads/2018/04/sebastian-yatra1.jpg" alt="" width="576" height="562" srcset="http://www.redlatinastl.com/wp-content/uploads/2018/04/sebastian-yatra1.jpg 576w, http://www.redlatinastl.com/wp-content/uploads/2018/04/sebastian-yatra1-300x293.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" />EL SONIDO URBANO SE APODERA DEL NUEVO TEMA DEL ARTISTA COLOMBIANO EN COMPAÑÍA DE  LUIS FIGUEROA Y LARY OVER</strong></h1>
<p>&nbsp;</p>
<p><strong>(<em>Miami, FL, 30 de marzo de 2018).-</em></strong>  Sebastián Yatra trata de olvidarla, trata pero no puede, todo esto se lo buscó él mismo &#8220;Por Perro&#8221;, su nueva canción junto al estadounidense de origen latino Luis Figueroa y al puertorriqueño Lary Over.</p>
<p>&#8220;Por Perro&#8221; tiene el característico sonido urbano de Yatra, producida por el colombiano &#8220;Sky&#8221; (J Balvin, Juanes, Farruko, entre otros) y coproducida por los hermanos Julca y está apoyado por un excelente video grabado entre las ciudades de Bogotá y Miami, dirigido por el venezolano Nuno Gomes.</p>
<p><a href="http://click.umusic-mail.com/?qs=5317051517d67817b6a4c087dfcb28cd69db43ab9ce71577c8177da4f2127e25d87338345d3c757e0ec4972693cbea385bac9838ae1a2a6a">VER VIDEO</a></p>
<p><a href="http://click.umusic-mail.com/?qs=5317051517d67817b6a4c087dfcb28cd69db43ab9ce71577c8177da4f2127e25d87338345d3c757e0ec4972693cbea385bac9838ae1a2a6a">http://click.umusic-mail.com/?qs=5317051517d67817b6a4c087dfcb28cd69db43ab9ce71577c8177da4f2127e25d87338345d3c757e0ec4972693cbea385bac9838ae1a2a6a</a></p>
<p>Yatra viene de una cadena de hits como &#8220;Sutra&#8221; Top 10 de radio en US y en toda Latinoamérica y recientemente rompió esquemas de consumo de música con &#8220;No Hay Nadie Más&#8221;, al ser la única balada en los primeros lugares de plataformas digitales como Spotify y charts de radio, espacios dominados por la música urbana.</p>
<p>Sebastián continúa como coach principal de La Voz Kids Colombia, mientras combina esta gran responsabilidad con sus compromisos alrededor de América y Europa.</p>
<p><strong>POR PERRO Ya está disponible en </strong><a href="http://click.umusic-mail.com/?qs=5317051517d67817969a393486ecae0f62925feb34cfeb9086cc62b0bb3860dba065c867ed4bfb043aeecdd582a05b7c7c07b4911374e04e">todas las plataformas digitales</a></p>
<p>P<strong>ara más información de Sebastian Yatra visita</strong></p>
<p><a href="http://click.umusic-mail.com/?qs=5317051517d6781707afa0de2e8a1d8eb75a41226ff01a3bb16240565c1f25300f763e967a6eb33489144a3ce3bb0d22e22730ad976f356b">FACEBOOK</a></p>
<p><a href="http://click.umusic-mail.com/?qs=5317051517d6781704e3e2224461615a284e26059344461059af27a97afa0bf6cc9b0e167150b4b989855c191db9568bc43bb0e5e449f1a9">INSTAGRAM</a></p>
<p><a href="http://click.umusic-mail.com/?qs=5317051517d67817bb2cc2987d7977ba960f88a3810a3830cffc65a245f8648559cbcbe446e087f1e46326422f87643713808fa49a71acb8">TWITTER</a></p>
<p><strong>Roberto Andrade Dirak</strong></p>
<p>Management Global <strong>SEBASTIAN YATRA™</strong></p>
<p>&nbsp;</p>
<p><strong><em><u>Acerca de Luis Figueroa</u></em></strong></p>
<p><em>El cantante y compositor Luis Figueroa (Puerto Rico) demostró su talento desde temprana edad presentándose en programas como Star Search, Sábado Gigante, y American Idol, que le sirvieron como inspiración para  estudiar en Berklee College of Music.</em></p>
<p><em>Mientras sus covers de Youtube atrajeron el interés de Marc Anthony y Magic!, recibió el apoyo de sus fanáticos cuando ganó su primer Premio Juventud por &#8220;Mejor Cover&#8221; de la canción &#8220;Flor Pálida&#8221;. Luis compuso la letra de la adaptación española de &#8220;Cross Your Mind&#8221;, la pista destacada de la band sonora 50 Shades Freed; recientemente, escribió  el tema &#8220;Por Perro&#8221; que grabó con Sebastian Yatra y Lary Over. </em></p>
<p><strong><em><u>Acerca de Lary Over</u></em></strong></p>
<p><em>Raymond Guevara mejor conocido como Lary Over es un cantante Puertorriqueño nacido y criado en el pueblo de Carolina que desde muy joven crece añorando incursionar en el mundo de la música tomando como inspiración al cantante norteamericano Meek Mill.</em></p>
<p><em>Lary decide lanzarse como cantante a principios del 2015 en donde rápidamente se abre camino, popularizando su primer sencillo &#8220;Tu Me Enamoraste&#8221; con la colaboración de Bryant Myers y Brytiago es este tema con el cual Lary Over se da a conocer acaparando una gran parte de las redes en donde este comienza lo que él mismo denomina como su movimiento y sello discográfico Hood Homies. También ha realizado importantes colaboraciones con  Anuel AA, Farruko y  Darell, entre otros ; recientemente escribió  el tema &#8220;Por Perro&#8221; que grabó con Sebastian Yatra y Luis Figueroa.</em></p>
<p><em> </em><strong>Acerca de Universal Music Group</strong></p>
<p>Universal Music Group (UMG) es la compañía de música líder en el mundo, con vastas operaciones  en grabación, edición, comercialización, y contenido audiovisual en más de 60 países. Ofreciendo un amplio catálogo de grabaciones y canciones de todos los géneros musicales,  UMG identifica y desarrolla artistas para producir y distribuir la música más aclamada y con mayor éxito comercial en el mundo. Comprometidos con el arte, innovación, y emprendimiento, UMG vela el desarrollo de servicios, plataformas y modelos de negocios para ampliar las oportunidades artísticas y comerciales para nuestros artistas y así crear experiencias nuevas para los seguidores de la música.</p>
<p>Universal Music Group es una compañía perteneciente a Vivendi.  Para más información visite: <a href="http://click.umusic-mail.com/?qs=5317051517d678175a015eb690076cad96923f9fd13f27beb60b1ef630f7183abe797d36dabacde0319fe9dff84e3b9b86d10c752287077a">www.universalmusic.com</a></p>
<p><a href="https://www.facebook.com/redlatina/"><img class="size-full wp-image-15176 aligncenter" src="http://www.redlatinastl.com/wp-content/uploads/2018/03/Red-Latina-Colage.jpg" alt="" width="1440" height="591" srcset="http://www.redlatinastl.com/wp-content/uploads/2018/03/Red-Latina-Colage.jpg 1440w, http://www.redlatinastl.com/wp-content/uploads/2018/03/Red-Latina-Colage-300x123.jpg 300w, http://www.redlatinastl.com/wp-content/uploads/2018/03/Red-Latina-Colage-768x315.jpg 768w, http://www.redlatinastl.com/wp-content/uploads/2018/03/Red-Latina-Colage-1024x420.jpg 1024w" sizes="(max-width: 1440px) 100vw, 1440px" /></a>                                               
	</div>
<br />

		</div>
	</div>


		</div>
	</div>

</div></div></div>
</div>
 										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.redlatinastl.com/tag/lary-over/" rel="tag">Lary Over</a> <a href="http://www.redlatinastl.com/tag/luis-figueroa/" rel="tag">Luis Figueroa</a> <a href="http://www.redlatinastl.com/tag/por-perro/" rel="tag">Por Perro</a> <a href="http://www.redlatinastl.com/tag/sebastian-yatra/" rel="tag">sebastian Yatra</a> <a href="http://www.redlatinastl.com/tag/universal-music-group/" rel="tag">Universal Music Group</a></span>				<span style="display:none" class="updated">2018-04-08</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.redlatinastl.com/author/redlatina/" title="Posts by Red Latina" rel="author">Red Latina</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.redlatinastl.com/?p=15325" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=SEBASTI%C3%81N+YATRA+HAD+IT+COMING++%E2%80%9CPOR+PERRO%E2%80%9D+%28FOR+BEING+UNFAITHFUL%29&url=http://www.redlatinastl.com/?p=15325" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.redlatinastl.com/?p=15325&amp;name=SEBASTI%C3%81N+YATRA+HAD+IT+COMING++%E2%80%9CPOR+PERRO%E2%80%9D+%28FOR+BEING+UNFAITHFUL%29" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://www.redlatinastl.com/?p=15325&title=SEBASTI%C3%81N+YATRA+HAD+IT+COMING++%E2%80%9CPOR+PERRO%E2%80%9D+%28FOR+BEING+UNFAITHFUL%29" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.redlatinastl.com/?p=15325&title=SEBASTI%C3%81N+YATRA+HAD+IT+COMING++%E2%80%9CPOR+PERRO%E2%80%9D+%28FOR+BEING+UNFAITHFUL%29" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://www.redlatinastl.com/?p=15325&amp;description=SEBASTI%C3%81N+YATRA+HAD+IT+COMING++%E2%80%9CPOR+PERRO%E2%80%9D+%28FOR+BEING+UNFAITHFUL%29&amp;media=http://www.redlatinastl.com/wp-content/uploads/2018/04/sebastian-yatra1-576x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.redlatinastl.com/tag/lary-over/" rel="tag">Lary Over</a> <a href="http://www.redlatinastl.com/tag/luis-figueroa/" rel="tag">Luis Figueroa</a> <a href="http://www.redlatinastl.com/tag/por-perro/" rel="tag">Por Perro</a> <a href="http://www.redlatinastl.com/tag/sebastian-yatra/" rel="tag">sebastian Yatra</a> <a href="http://www.redlatinastl.com/tag/universal-music-group/" rel="tag">Universal Music Group</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Red Latina </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/d5d973f69338bfd930d982a1049a75bf?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d5d973f69338bfd930d982a1049a75bf?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.redlatinastl.com/hungary-votes-on-sunday/" rel="prev"><span>Previous</span> Hungary votes on Sunday</a></div>
			<div class="post-next"><a href="http://www.redlatinastl.com/the-latest-news-on-j-balvin/" rel="next"><span>Next</span> The Latest News On J Balvin</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.redlatinastl.com/the-latest-news-on-j-balvin/">
						<img width="310" height="165" src="http://www.redlatinastl.com/wp-content/uploads/2018/04/jb2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.redlatinastl.com/the-latest-news-on-j-balvin/" rel="bookmark">The Latest News On J Balvin</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.redlatinastl.com/shootout-erupts-at-st-louis-club/">
						<img width="310" height="165" src="http://www.redlatinastl.com/wp-content/uploads/2017/12/policechasetelemundo-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.redlatinastl.com/shootout-erupts-at-st-louis-club/" rel="bookmark">Shootout erupts at St. Louis club</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.redlatinastl.com/local-man-wants-to-clean-up-church-to-provide-safe-haven-for-st-louis-youth/">
						<img width="310" height="165" src="http://www.redlatinastl.com/wp-content/uploads/2018/04/rosehill_church-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.redlatinastl.com/local-man-wants-to-clean-up-church-to-provide-safe-haven-for-st-louis-youth/" rel="bookmark">Local man wants to clean up church to provide “safe haven” for St. Louis youth</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.redlatinastl.com/severe-weather-for-st-louis-on-monday-night-and-tuesday/">
					<img width="310" height="165" src="http://www.redlatinastl.com/wp-content/uploads/2018/04/thunderstorm-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.redlatinastl.com/severe-weather-for-st-louis-on-monday-night-and-tuesday/" rel="bookmark">Severe weather for St Louis on Monday night and Tuesday</a></h2>
			<p></p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sebastian-yatra-had-it-coming-por-perro-for-being-unfaithful/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.redlatinastl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15325' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="00eb215482" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-9" class="widget widget_text"><div class="widget-top"><h4>Print Edition March 2018</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://issuu.com/redlatinastl/docs/red_latina_3-15-18_website" target="
_blank"><img src="http://www.redlatinastl.com/wp-content/uploads/2018/03/page_1_thumb_large-1.jpg"></a>

</div>
		</div></div><!-- .widget /--><div id="text-3" class="widget widget_text"><div class="widget-top"><h4>RedLatinaTV</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe width="560" height="315" src="https://www.youtube.com/embed/IxY6g-e6Mo8?ecver=1" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="spider_calendar-4" class="widget spider_calendar"><div class="widget-top"><h4>Upcoming Events</h4><div class="stripe-line"></div></div>
						<div class="widget-container">  <input type="hidden" id="cal_width1" value="200" /> 
  <div id='bigcalendar1' class="wdc_calendar"></div>
  <script>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</script>
	<style>
	#TB_window iframe{
		background: #B4C5CC;
	}
	</style>
  </div></div><!-- .widget /--><div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="widget-top"><h4>Our Partners</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget"><div class="parntr"><a href="http://bravom.kw.com" target="_blank" rel="noopener noreferrer"><img src="http://www.redlatinastl.com/wp-content/uploads/2017/07/6-30-17-Web-Page-162x230.jpg" /></a><a href="https://www.statefarm.com/agent/US/MO/Des-Peres/Tania-Interian-9ST4S52KWAK" target="_blank" rel="noopener noreferrer"><img src="http://www.redlatinastl.com/wp-content/uploads/2015/08/Classified-Ad.jpg" /><img class="alignnone size-full wp-image-13636" src="http://www.redlatinastl.com/wp-content/uploads/2017/12/162x230-State-Farm-Tania.png" alt="" width="162" height="230" /></a><a href="http://www.buzzfile.com/business/Figure-8-Designs-LLC-816-308-9424"><img src="http://www.redlatinastl.com/wp-content/uploads/2015/10/WEB-10-09-15.jpg" /></a><a href="http://pview.findlaw.com/view/4508525_1"><img src="http://redlatinastl.com/wp-content/uploads/2015/10/WEB-10-09-151.jpg" /></a><img src="http://redlatinastl.com/wp-content/uploads/2015/10/WEB-10-09-152.jpg" /><a href="http://www.stltriallawyers.com/"><img src="http://redlatinastl.com/wp-content/uploads/2016/01/WEB-10-09-151.jpg" /></a><a href="http://www.immigrantlawcenter.com/"><img src="http://redlatinastl.com/wp-content/uploads/2015/10/WEB-10-09-154.jpg" /></a><a href="https://www.facebook.com/redlatina/"><img src="http://www.redlatinastl.com/wp-content/uploads/2015/08/Classified-Ad.jpg" /></a></div></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="adb"><a href="https://www.statefarm.com/agent/US/MO/Des-Peres/Tania-Interian-9ST4S52KWAK" target="_blank"><img src="http://www.redlatinastl.com/wp-content/uploads/2017/12/1300x118-State-Farm-Tania-1.jpg"></a></div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4>About Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><img src="http://www.redlatinastl.com/wp-content/uploads/2015/03/ftr-logo.png"></p>
<p>Since 2000, Red Latina has reached the Hispanic market. We have created relevance between the community and local businesses. We provide engaging content that connects to the Hispanic culture.</p>
<p>Red Latina is the leading Spanish-Bilingual biweekly newspaper in Metropolitan St. Louis and surrounding areas in Missouri and Illinois, reaching 80 thousand readers monthly through our print and online publications. </p>
<p><a href="http://www.redlatinastl.com/about-us/">Read More >> </a></p>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Important Links</h4></div>
						<div class="footer-widget-container"><div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="menu"><li id="menu-item-10700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10700"><a href="http://www.redlatinastl.com/">Home</a></li>
<li id="menu-item-10699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10699"><a href="http://www.redlatinastl.com/about-us/">About Us</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="#">Advertising</a></li>
<li id="menu-item-10701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10701"><a href="http://www.redlatinastl.com/jobs-internships/">Jobs &#038; Internships</a></li>
<li id="menu-item-10703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10703"><a href="http://www.redlatinastl.com/category/all/today/">Today</a></li>
<li id="menu-item-10704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10704"><a href="http://www.redlatinastl.com/category/all/politics/">Politics</a></li>
<li id="menu-item-10705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10705"><a href="http://www.redlatinastl.com/category/all/economy/">Economy</a></li>
<li id="menu-item-10708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10708"><a href="http://www.redlatinastl.com/category/entertainment-2/">Entertainment</a></li>
<li id="menu-item-10709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10709"><a href="http://www.redlatinastl.com/category/general-news/">General News</a></li>
<li id="menu-item-10710" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10710"><a href="http://www.redlatinastl.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="#">Privacy policy</a></li>
<li id="menu-item-10711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10711"><a href="http://www.redlatinastl.com/category/life-style/travel/">Travel</a></li>
<li id="menu-item-10712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10712"><a href="http://www.redlatinastl.com/category/all/science-tech/technology/">Technology</a></li>
<li id="menu-item-10713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10713"><a href="http://www.redlatinastl.com/category/all/politics/world/">World</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="#">Contact us</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="facebooklikebox-2" class="footer-widget widget_FacebookLikeBox"><div class="footer-widget-top"><h4>Facebook</h4></div>
						<div class="footer-widget-container"><div id="fb-root"></div> 
<script>(function(d, s, id) {  
 var js, fjs = d.getElementsByTagName(s)[0]; 
  if (d.getElementById(id)) return; 
  js = d.createElement(s); js.id = id; 
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3"; 
  fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script> 
<div class="fb-page" data-href="https://www.facebook.com/redlatina/" data-width="400" data-height="350" data-hide-cover="true" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/redlatina/"><a href="https://www.facebook.com/redlatina/">Facebook</a></blockquote></div></div> 
</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.redlatinastl.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2018, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

    <script>
      jQuery(document).ready(function($) {
        $("a.nturl").on("click",function() {
	  default_lang = "en";
	  lang_prefix = $(this).attr("class").split(" ")[2];
			  
	  if (lang_prefix == default_lang) {			   
	    load_default();
	  } else {
	    load_selected_language();
	  }
			 
	  function load_default() {
	    doGoogleLanguageTranslator(default_lang + "|" + default_lang);
	  }
			 
	  function load_selected_language() {
	    doGoogleLanguageTranslator(default_lang + "|" + lang_prefix);
	  }
        });
		  
        $("a.flag").on("click",function() {
          default_lang = "en";
	  lang_prefix = $(this).attr("class").split(" ")[2];
			  
	  if (lang_prefix == default_lang) {			   
	    load_default();
	  } else {
	    load_selected_language();
          }
			 
	  function load_default() {
	    doGoogleLanguageTranslator(default_lang + "|" + default_lang);
	  }
			 
	  function load_selected_language() {
	    doGoogleLanguageTranslator(default_lang + "|" + lang_prefix);
	  }
        });

        var excluded_divs = "";
	var glt_id = 'google_language_translator';

        $("body").find(excluded_divs).addClass("notranslate");	
		  
        if ($ ("#" + glt_id).length == 0) {
          $("#glt-footer").html("<div id='google_language_translator'></div>");
        }
      });
    </script>

    <div id="glt-translate-trigger"><span class="notranslate">Translate &raquo;</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none"><ul id="sortable" class="ui-sortable"><li id='English'><a title='English' class='notranslate flag en'><img class='flagimg' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/English.png' height='' width='' alt='English'/></a><li id='Spanish'><a title='Spanish' class='notranslate flag es'><img class='flagimg' src='http://www.redlatinastl.com/wp-content/plugins/google-language-translator-premium/images/flags24/Spanish.png' height='' width='' alt='Spanish'/></a></ul></div><div id='glt-footer'></div><script type='text/javascript'>     
         function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', autoDisplay: false, multilanguagePage:true}, 'google_language_translator');}</script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script><link rel='stylesheet' id='Css-css'  href='http://www.redlatinastl.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.redlatinastl.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.redlatinastl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.redlatinastl.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"light","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/js_composer/assets/lib/bower/jquery-ui-tabs-rotate/jquery-ui-tabs-rotate.min.js'></script>
<script type='text/javascript' src='http://www.redlatinastl.com/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>